AVS Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello,

Simply stated, I am running an Intel P4 2.53 with 512MB RDRAM, two WD2000JB 200GB Hard Drives in RAID 0, ATI 9700 PRO 128MB video card, a fire wire card, all under WinXP Pro, and I am trying to send transport stream movies back to my JVC HM-DH30000U. I downloaded sample movies from: http://www.heuris.com/MPEGProducts/HD_samples/

Nothing I send over to my DVHS records properly. I tried running DVHSTool 2.1beta but it didn't fix anything from version 2.02. The signal is received by the DVHS, it records in High Standard, but the video will play for 3 seconds then it will freeze for three seconds, play then freeze; no pixelation or break ups but obviously not satisfactory. I assume I have plenty of processing power and others have said thay can push HD movies in transport streams back to the DVHS, what am I missing?? Have tried other systems too including a brand new Dell Dimensions 8200 with relatively close to the same specs and the same problem occurs. I feel it is a fire wire card issue, thinking about installing an Audigy 2, better fire wire throughput?? I am totally lost at this point! I thought someone said that this was easy!! Any help would be greatly appreciated! Thanks


John
 

·
Registered
Joined
·
3,325 Posts
It could be a problem with the sample streams. Don't bother with those unless you actually want to send Heuris-encoded video to D-VHS.
 

·
Registered
Joined
·
1,536 Posts
You're not trying to send the 30Mb/s sample to the VCR are you? You should be OK with either the NASA or the eMotion sample. The Heuris sample is pushing the envelope at 25Mb/s and the Crawford is a definite no go at 30Mb/s.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Thanks for the reply's, more info on my problem and some answers, I've tried all of the sample streams and they all have the same problem. Oddly enough the Crawford video seems to work the best; the heuris sample actually comes over the worst with the NASA stream next inline. I tried the sample streams thinking they would all be encoded properly and would work as a baseline for testing. As far as ac3 audio, I am not sure, how do you tell?? I am willing to try any streams if someone else has any suggestions or samples I should try. I know it has to be a PC based problem because I can record off air HD with my box and it records perfectly and playback is awesome! Can anyone accomplish this process?

(PC to DVHS record of transport stream with nothing more than firewire)


Thanks,

John
 

·
Registered
Joined
·
1,750 Posts
I downloaded the emotion file. There was no audio at all.


You might check with Ricka on that. For some reason, I thought there had to be an AC3 track to work properly.


Joe
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #7 ·
Joe,

I will ask Ricka about the emotion file, in the mean time he sent me another link to more sample files:
ftp://ftp.kgbird.com/Jedi.000?.zip

I haven't been able to download it, could you give it a try to see if you can get the files downloaded?? I keep gettign a timeout error, Thanks


John
 

·
Registered
Joined
·
1,750 Posts
If you're trying to test your equipment, download the Manzanita demo and encode some 10 sec transport streams of your own. You can join a bunch together to test larger files. Or use it to add an ac3 track to one of the other downloads.


Joe
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top