AVS Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #1
Hey, thanks again for those that helped me in my quest for a new receiver. I just got it today and just hooked it up ran the sound calibration test and am trying to test it out.


I downloaded a DTS 5.1 test from here. https://drive.google.com/file/d/0B4nYAKUiVpepY1NuQW5ER3l3SXc/edit


The issue is when it gets to surround speakers it is instead putting the sound out of the FL and FR speakers, only in the phase section during the out of phase sound do the back SL and SR kick in. Now the problem is I am doing this via the computer and so I have a lot more variables.


It could be a setting on my receiver, it could be my video card mishandling the video playback? it could be the software playing it back (VLC aka VideoLan) it could be my codec on computer......


Any thoughts on things to check?
 

·
Registered
Joined
·
34 Posts
Discussion Starter #2
Tested this with PS3 doing streaming, and also Avia DVD playback and everything sounds excellent and proper speakers........must be a PC/Videocard/or player issue. Just weird as I could swear it worked the last time I did the test on previous receiver....in any case doesn't look like a receiver issue now, so feel free to ignore..
 

·
Registered
Joined
·
34 Posts
Discussion Starter #3
Adding another post as it does appear to be receiver related, or at least in as much as how my Nividia card and Windows sees it or doesn't rather. When I had my previous Pioneer vsx-1021k on here it recognized the receiver as a playback device and set up accordingly. However now instead it shows the device as my "M551d-A2R-4" TV! So somehow through that HDMI handshake it was limiting it to the stereo of the TV I guess the handshake tells it what it can and can not do. Even though sound was handling receiver it saw it as a tv. I tried everything but could not get playback on surround and center and sub via the pc....... finally I thought why is it seeing the TV only...so I changed my VIDEO settings on my Yama hafrom direct to video processing even though I really would prefer video be direct.. SURE ENOUGH.....after that I tried to configure the speakers in windows and viola! it now sees my full 5.1 set up! and speakers test as present. I'll be honest I hate that this HDMI handshake decies at all, I would rather be able to just tell the Nvidia send the PCM regardless.


This was not an issue with the Pioneer as it was set up as the device in windows. I do not know if this is a Yamaha issue or Nvidia issue or what but unless you allow the Yamaha to do video processing it is transparent and your pc will setup audio per your TV....crazy. I love my new Yamaha so far but I really do wonder why it is invisible to my PC. even with processing set on the receiver, and that fixing the sound selection issue the PC still sees the TV as the device, and that is what it lists.
 
1 - 3 of 3 Posts
Top