AVS Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Has anyone used the OEM i1 Display on a DLP rear projection set?


I recieved my meter ealier this week from spectraCal and I'm having trouble getting it to read things correctly with my DLP. It seems to work fine on a LCD TV.


With the DLP the readings are all over the place. For example when I take multiple color temp readings the 1st might read something like 4578.123, the 2nd 6345.634, 3rd off scale at 341564.345 and so on. This happens with all measurments. One read may seem about right then the next will be way off. When measuring greyscale I may get 1 or 3 readings ok then next reading will show any thing from no bars to only a red bar way off scale or red and green off scale, etc.


Also each reading, no matter the chart, takes 6 to 10 seconds to complete. That seems a little slow to me.


I have tried several different settings with no luck. Anyone have any ideas on this?


Oh, I also tried my Spyder meter and it works fine.


Thanks,

Mike
 

·
Registered
Joined
·
53 Posts
I have a similar issue too. My display is a Mitsubishi WD-82738. When the Display 3 is set to "Standard," it takes a long time to take readings; when set to "Plasma," it reads super fast.


However, on both settings, 40 IRE has issues. It takes forever to read and the results are very inconsistent. Like your issue, I'll have a few good readings and then a couple off the charts.
 

·
Registered
Joined
·
94 Posts
Quote:
Originally Posted by Dysrhythmic
However, on both settings, 40 IRE has issues. It takes forever to read and the results are very inconsistent. Like your issue, I'll have a few good readings and then a couple off the charts.
I have the same problem, except mine happens at 50 IRE. This is with a front dlp projector (Benq W6000).


I hope spectracal can figure what the problem is
 

·
Registered
Joined
·
11,521 Posts

Quote:
Originally Posted by _mulder /forum/post/20841485


I have the same problem, except mine happens at 50 IRE. This is with a front dlp projector (Benq W6000).


I hope spectracal can figure what the problem is

What Exposure Time Are You Using? (In CalMAN Meter Settings)
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #5 ·
I've been told to use the CRT setting instead of the DLP setting. I was able to get things to work this way but my reds seem off. The LCD setting has the same problem with a DLP set and the plasma setting seems way off for DLP. Changing the exposure times didn't change anything for me.
 

·
Registered
Joined
·
94 Posts

Quote:
Originally Posted by ConnecTEDDD /forum/post/20842549


What Exposure Time Are You Using? (In CalMAN Meter Settings)

I don't know, I'll check that later tonight (but I haven't changed anything in the program regarding this parameter; default values). Will also have a look at the crt setting.


Regarding the exposure time thread on spectracal, they mention something about overexposing the meter. I don't know if it's related but the reading at 50 IRE takes more time than the other readings. Wonder it that could cause the symptoms I'm seeing?

Anyway, there was also a new build of calman 4 published today, will also check if that changes anything.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #8 ·
I tried the new software with the same results. They did change the display choices in the new version. They removed the DLP choice for the OEM i1 meter. The choices are still the same for the Spyder meter though. My old Spyder2 works fine with this software and the DLP set.
 

·
Registered
Joined
·
53 Posts
I have tested the meter at 40 IRE on the DVDO Duo, AccuPel DVG-5000, and the AVSHD test pattern disc. The Duo and the AccuPel can produce the problem consistently. The meter runs fine on the AVSHD disc.


I am using Chromapure.
 

·
Registered
Joined
·
94 Posts
I tried it rapidly tonight with my dlp projector. It seems to be correct now for me
Indeed, they have removed the dlp projector from the choices when you have this meter.

We have a choice of front projector crt or front projector uhp lamp among the other choices. I chose the one with the uhp lamp. Should I choose the other one?
 

·
Registered
Joined
·
94 Posts
Finally, I think I have everything working now
. But I had to change the front projector choice again. I went from Front projector (UHP) to Front projector sync enabled (UHP). This works much better with my DLP front projector. The Front projector (UHP) option was still giving me intermittent problem when reading at 50 and 60 IRE.


Now I can have some fun and calibrate this projector.
 

·
Registered
Joined
·
3,826 Posts
I take it all those who had or are having issues with this meter and front or rear projection DLPs are running a meter and software from SpectraCal?
 

·
Registered
Joined
·
94 Posts

Quote:
Originally Posted by gtgray /forum/post/20858064


I take it all those who had or are having issues with this meter and front or rear projection DLPs are running a meter and software from SpectraCal?

I am. (Calman 4 and Front DLP projector). Don't have any problem anymore.
 

·
Registered
Joined
·
7,056 Posts

Quote:
Originally Posted by gtgray /forum/post/20858064


I take it all those who had or are having issues with this meter and front or rear projection DLPs are running a meter and software from SpectraCal?

We added a UHP projector w/ sync for DLP's with color wheels. That takes care of the issue.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #17 ·
Quote:
Originally Posted by sotti
We added a UHP projector w/ sync for DLP's with color wheels. That takes care of the issue.
So is the front projector UHP w/ sync correct with rear projection UHP's?

Also, what is the difference between the front projector UHP and rear projector UHP settings? Should there be a rear projector UHP w/ sync option?


Mike
 

·
Registered
Joined
·
7,056 Posts
Quote:
Originally Posted by asderf
So is the front projector UHP w/ sync correct with rear projection UHP's?

Also, what is the difference between the front projector UHP and rear projector UHP settings? Should there be a rear projector UHP w/ sync option?


Mike
Yes it would work equally well for rear projection DLP.


The difference between front and rear settings are typically for meters that would have specific setup for projector use.
 

·
Registered
Joined
·
5,916 Posts
I received my D3 today and used it with ChromaPure. I calibrated a DLP but it may or may not "count" in the topic of this thread as the light source is LED. FWIW I saw nothing unusual. The meter was slightly slower measuring 50-60% and the color blue was much slower than the other primaries and secondaries. Other than that, the D3 is very fast.


I like it.
 
1 - 19 of 19 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top