AVS Forum banner
1 - 20 of 29 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
Not all the time but allot. While surfing I will get a repeat channel. Like go from ch5 to 6 and it will show ch. 6 but have the program thats on 5. If I go back to 5 and then to 6 it will correct itself. More of a problem is when I have channels set up to record sometimes it will not go to the next channel. Example record 15 have it set to record 44 but it will record 15 again. Even though the sign says it recorded 44. I have Sudden Link Cable. Its hooked up before their box as was told. Any help you can give is needed. Thanks.
 

·
Registered
Joined
·
14,210 Posts

2 or 3 others have reported this "sticky-channel" problem. Funai knows about it but not enough specific info to duplicate the problem for pinpointing a source.

 

Since you're the first I've read about who detailed their setup and indicated you're connected as I advise... coax to Mag 1st, then on to box... it might be worthwhile to separate the Mag and the box on the incoming coax with a bidirectional 2-way splitter. Run with that for enough time to see if the problem goes away or not?

 

Also, I'd turn the Mag's HDMI > CEC (fun-Link) Control OFF if you have that on.

 

This might serve to prove whether a downstream component, like a cable box or HDTV with HDMI control, could be causing some "feedback" problem in the Mag, esp. with HDMI communication links involved to one or both devices. 

 

Note: this is a wild-ass, unproved theory and NOT a problem statement.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #3 ·
I do have a splitter. As for the HDMI I don't think I set it up. As don't know what it is. So guess I be just stuck with it till someone finds what it is? Guess no warranty is involved then. But thanks for the info and you have a great site.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #6 ·
Well I did but my original box is gone after 3 months and they require it so guess I'm out of luck. But for your info I have been surfing and when it does the sticky channel I repeat the preivouse channel as above and then the right channel comes on. And since then all my recording ch. have been correct. So don't know if this has anything to do with it but will keep on trying it.
 

·
Registered
Joined
·
2 Posts
Hi Spyder Rider- My name is Shannon and I am with Suddenlink. I am sorry to hear you are having trouble with your cable and would be happy to assist in a resolution. Please email me directly at shannon-AT-suddenlink-DOT-com. Thank you!
 

·
Registered
Joined
·
8,846 Posts

Wow! That's service almost unheard of in today's world. Shannon, knowing the poster's zipcode might help. I assume there is no SDV and the PSIP isn't causing a conflict? I have a 515H but my cable headend ( www.secv.com  - Sunbury) grooms all PSIP and 99% of SCTE-127 data.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #11 ·
Update, went to support and they said unplug it for 30 minuets then reinstall but when I plugged it back in all was still set. So called the service and they said I need a RF modulator as the DVD was not getting the proper signal and needed to be plugged into the yellow video port not the ant. in port I have it in. Does this sound right? I'm just an 80 yr. old sheet metal worker so need all the help I can get. Thanks everyone.
 

·
Registered
Joined
·
14,210 Posts

Quote:
Originally Posted by Spyder Rider  /t/1472124/trouble-with-mdr535h#post_23319046


Update, went to support and they said unplug it for 30 minuets then reinstall but when I plugged it back in all was still set. So called the service and they said I need a RF modulator as the DVD was not getting the proper signal and needed to be plugged into the yellow video port not the ant. in port I have it in. Does this sound right? I'm just an 80 yr. old sheet metal worker so need all the help I can get. Thanks everyone.
 

I now know you don't have HDMI connected, so we can forget that.

 

However, did you connect a splitter on the incoming line with one output to the box and one to the Mag?

 

That will eliminate any feedback from the cable box as a potential cause... your box may be interactive and trying to send info back to the cable company thru the Mag..
 

·
Registered
Joined
·
14,210 Posts

Quote:
Originally Posted by Spyder Rider  /t/1472124/trouble-with-mdr535h#post_23320731


WAJO yes I have the splitter on the incoming line as you said. Do you think I need the RF modulator?
 

You son'r need a modulator if your TV has at least YWR RCA connections. Better connections, if available, could be HDMI, S-Video or Component Red/Green/Blue (RGB).

 

The Mag is not like your old VCR... nothing internal (menus. channels, HDD titles or DVD playback) goes thru the coax. Connect YWR RCA from Mag to TV and select that TV input to see internal Mag stuff, like your DVDs.

 

Only if your TV is so old that it has ONLY a coax connector would you need an RF modulator (sold at Walmart and many other places) or an old VCR to act as the modulator. 
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #16 ·
She said I need a modulator from the cable to the Mag as connecting to the ant.inlet was confusing the Mag. So do I have any options? Guess Mag is not going to admit fault. Am I just stuck with a bad Mag?
 

·
Registered
Joined
·
14,210 Posts

Quote:
Originally Posted by Spyder Rider  /t/1472124/trouble-with-mdr535h#post_23320871


She said I need a modulator from the cable to the Mag as connecting to the ant.inlet was confusing the Mag. So do I have any options? Guess Mag is not going to admit fault. Am I just stuck with a bad Mag?
 

No, you do not need a modulator between the incoming cable and the Mag. Keep your splitter on the incoming cable with coax out to both the Mag and the cable box.

 

You already have a separate connection between the Mag and your TV since you indicate your seeing recordings the Mag makes. What type of connection is this: YWR RCA, S-Video, Component RGB or HDMI?
 

·
Registered
Joined
·
14,210 Posts

Quote:
Originally Posted by Spyder Rider  /t/1472124/trouble-with-mdr535h#post_23320906


Its just a cable to splitter to Mag ant. in to the ywr to tv.
 

That sounds right... and the other leg of the splitter has coax to the cable box, right?

 

Then, the cable box needs its own connection(s) to the TV (depends on the box what kind is needed).
 
1 - 20 of 29 Posts
Top