AVS Forum banner
Status
Not open for further replies.
1 - 20 of 23 Posts

·
Registered
Joined
·
93 Posts
Discussion Starter · #1 ·
Is anybody else having problems with lip sync in TrueHD? I didn't try TrueHD until I got the 2.0 FW (which has been working fine for me otherwise). The only title I have with TrueHD is Constantine. When I play it with TrueHD, the sync is definitely off. If I switch back to DD+, the sync is good again. I've tried pauses and other operations to help it find sync again, it seems to stay quite consistent.
 

·
Registered
Joined
·
93 Posts
Discussion Starter · #4 ·
Quote:
Originally Posted by plazman
I am assuming you are using analog and not digital/coax for audio.


I've had no problems, so maybe try rebooting a couple of times. May help....
Yes, I meant to say I was using analog. I've powered down and back up a few times since the upgrade, that would reboot the machine, I would think...


Thanks for the feedback though, sounds like it's something in my setup. Maybe it's just my Constantine disc, when I get a different disc with TrueHD, I'll try that.
 

·
Registered
Joined
·
1,039 Posts
Quote:
Originally Posted by jrporter
Yes, I meant to say I was using analog. I've powered down and back up a few times since the upgrade, that would reboot the machine, I would think...
Actually, powering up and down is just kind of like "standby." For a full reboot, hold the power button down until the machine resets.
 

·
Registered
Joined
·
93 Posts
Discussion Starter · #8 ·
I did have dialogue enhancement off, but thanks for the suggestion. I need to try rebooting, do you hold down the power button from a power on or off state, or doesn't it matter?
 

·
Registered
Joined
·
1,761 Posts
Quote:
Originally Posted by jrporter
I did have dialogue enhancement off, but thanks for the suggestion. I need to try rebooting, do you hold down the power button from a power on or off state, or doesn't it matter?
Old fashion way seems to always work...


- pull plug


- count to 10 (slow)


- plug it back in


;)
 

·
Registered
Joined
·
93 Posts
Discussion Starter · #11 ·
Reboots didn't help...


I'm not going to worry about it too much until I get another TrueHD title and see if it does the same thing. Sounds like I'm not the only one seeing this on Constantine but maybe it's an unusual problem.
 

·
Registered
Joined
·
27,637 Posts
Why not use the lipsync control on your processor / receiver? . That's what it is there for...


Glad to see that HDMI is a non-issue with this.
 

·
Registered
Joined
·
793 Posts
Yes, with HDMI I noticed sync problem - never was too much, but it was definitely there.
 

·
Registered
Joined
·
93 Posts
Discussion Starter · #14 ·
Quote:
Originally Posted by thebland
Why not use the lipsync control on your processor / receiver? . That's what it is there for...


Glad to see that HDMI is a non-issue with this.
I don't think my receiver has anything to help with the analog inputs (Pioneer 815). Not a big deal, if the sync bothers me enough I can use the DD+, just thought I'd see if this was common or not...
 

·
Banned
Joined
·
2,042 Posts
Quote:
Originally Posted by jrporter
I don't think my receiver has anything to help with the analog inputs (Pioneer 815). Not a big deal, if the sync bothers me enough I can use the DD+, just thought I'd see if this was common or not...
Doesn't appear to be common, this is the first I've heard of it. My setup does not suffer from this problem.
 

·
Registered
Joined
·
1,059 Posts
I updated my player to 2.0 last night and spun Constantine, I had an uncorrectable lip-sync issue with TrueHD. I did not try DD+ or spin Phantom to see if it's there as well.
 

·
Registered
Joined
·
469 Posts
Quote:
Originally Posted by Ron-P
I updated my player to 2.0 last night and spun Constantine, I had an uncorrectable lip-sync issue with TrueHD. I did not try DD+ or spin Phantom to see if it's there as well.
Hmm, I just watched this yesterday with no problems with either track (started out in DD+ on accident). :)
 

·
Registered
Joined
·
8,367 Posts
I've noticed lip sync issues particularly with enabling TrueHD on Batman Begins, on my Xbox 360 with HD DVD drive.


I think the sync may be slightly off sometimes with DD+ as well with this title, but it's very close. However, with TrueHD, it's quite noticeable.
 

·
Registered
Joined
·
291 Posts
I rented Constantine 2 nights ago. I played it on my 360 and also noticed some slight lip sync issues. I put it in the mail and forgot to try it out on my A1. :( Guess I'll have to run out and buy it.
 

·
Registered
Joined
·
8,367 Posts
Quote:
Originally Posted by pedra12
I rented Constantine 2 nights ago. I played it on my 360 and also noticed some slight lip sync issues. I put it in the mail and forgot to try it out on my A1. :( Guess I'll have to run out and buy it.
Just with TrueHD, or with both tracks?


I'm getting it with Batman Begins, mainly with the TrueHD track.


Xbox 360 --> optical --> Zektor switcher --> optical --> Kenwood receiver.

Xbox 360 --> component --> Zektor switcher --> component --> Toshiba CRT


I have no lip sync issues with HD from my PVR or from my DVD player. All are hooked up the same way.
 
1 - 20 of 23 Posts
Status
Not open for further replies.
Top