AVS Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
My hardware: ATI 5870, Yamaha rx-v1067, Philips 32pfl9603, WIN 7




I have been running hdmi to TV for some time now, no problems at all. Now I bought the receiver and put it in between. Problem is that every time I turn off the TV, my PC monitor shuts down. Doesn't even help if I disable secondary TV display in my graphic card software. I don't know if the problem is the receiver the TV or software on my PC.

Thanks in advance.
 

·
Registered
Joined
·
876 Posts
Do you have the TV set for clone or extended? Are you running HDMI to both TV and monitor? I have dual display on my pc with ATI video, HDMI to Pioneer receiver and DVI to monitor. Using clone mode with TV set for Theater mode in CCC. Have never had that problem. (In fact have another similar setup in bedroom with different receiver that doesn't do it).


Kind of funny that you didn't have problem when going directly to TV and now with the receiver. I wouldn't think the ATI CCC would see any difference between the TV and the receiver, so it may be a setting on the receiver or just more HDMI handshake BS.
 

·
Registered
Joined
·
2,321 Posts
What version of catalyst control center are you using?


I have been having more problems with CCC 11.2, 11.6, and 11.7, the latest being that when I turn on my plasma and AVR sometimes I get no video on live TV. Everything had worked well for years and now it is very unstable. The setup used to automatically detect the plasma and the AVR and open the Realtec HDMI audio device and open 7MC properly.


Take a look a Desktop Management in CCC. See if your monitor and TV are correctly identified and if your TV is in extended mode.


For my problem I am beginning to believe that there is an interaction between the audio and video drivers and I have not been able to solve my problem which I believe is different that yours.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Running DVI to monitor, HDMI to receiver/TV. Using extend display for TV because I can still work on the PC while the movie is playing on the TV and I can have different resolutions for different displays. Will try clone as well, see if that works, doubt it will, because disabling secondary display should do the trick and its single display then.

But yeah when the TV is on I can see red HDMI light on the receiver when I turn off the TV the light turns off and so does my monitor. Think I've tried all the HDMI settings there are on the receiver, none worked. I read a bit about that HDMI handshake, I can try that as well. All I need actually is to block or turn off the signal that tells my PC monitor to shut off. Sounds easy in theory, haven't found the solution or settings yet.

Using the latest 11.7 CCC drivers btw.

Oh and lsilvest if you ever need to extend rather then clone, there is a nice player called KMPlayer that you can set it so when you do full screen it automatically moves to secondary display and you can set different audio device then your default.
 

·
Premium Member
Joined
·
5,390 Posts
Set up exactly the same with Onkyo605 and I can turn off TV without issue. My monitor flickers when I turn off TV but comes back on. I do this with ATI 6450,driver 11.6, Nvidia 450 gts, 430 gt, 9800gt, i3/530. BUT, I don't have audio pass to tv, I listen to audio via AVR. Only use ATI driver and Nvidia driver, no second party, extended mode for everything.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
Made it work...

Still find it a bit weird. Tried it again and after my monitor went black I kept moving my mouse and cursor appeared on my black screen of the monitor. It seems when I turned off the TV my monitor became extended display, don't know the logic in that but it did. So I changed my PC monitor to number 2 and TV to 1. Monitor still flickers when I turn on/off the receiver and when I turn on/off the TV, but I can live with that as long as it works
. I like that things can be automatic/user friendly, but I just hate, that sometimes you're not even given the option to go in to detailed settings.

Thanks for all the help and sorry I wasted your time, but hey there might be someone with same problem that can get something from this.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top