AVS Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
127 Posts
Discussion Starter · #1 ·
Before I take back this monitor I want to give it a try and see if I can get the pixels 1:1 and sharp.


Equipment:


Video card: Nvidia GEforce 9800 GTX

Monitor: Bravia 40" LCD 1080p KDL-40V4100


I have used powerstrip in the past but apparently it will not function with the 9800 GTX.


I have the display at 1920x1080 but it is not crisp, I have tried other combinations with no better success.


I am using a DVI to HDMI adaptor.


I am a bit overwhelmed at the sheer number of post and forums here and hope an answer lies somewhere.


Appreciate any help available.


Much thanks.
 

·
Registered
Joined
·
1,031 Posts
If you are using DVI-HDMI, then all you should have to do is set the video card up to output an HDTV friendly image. Have you used the Nvidia control panel and set it to either 1080p or 1080i to see how it looks? As well, on my 40" Toshiba, it only looks good when set to "Native" in the TV for picture shape. Any of the other modes have lots of overscan and some distortion of the image shape.
 

·
Registered
Joined
·
127 Posts
Discussion Starter · #3 ·
When I watch a movie the image quality is spectacular, but when I am looking at the PC desktop, it is definitely not 1:1 quality. That is what I am trying to get right.


I have tried every setting I can find in the Nvidia configuration but am just shotgunning it right now.
 

·
Registered
Joined
·
127 Posts
Discussion Starter · #6 ·
There is nothing to adjust overscan that I can find.


Boy this is driving me bonkers.
 

·
Registered
Joined
·
127 Posts
Discussion Starter · #7 ·
My monitor does not have those settings.




Here is what I am using but the image quality is soft, not crisp like when you get 1:1 pixel mapping.
 

·
Registered
Joined
·
4,656 Posts
The settings are for the TV, you need to go into the TV menu ON your TV and change things. Don't use any custom resolutions or anything on the PC side. Just use default 1920x1080p.
 

·
Registered
Joined
·
127 Posts
Discussion Starter · #9 ·
I understood you meant the TV, I just do not have those options in my menu choices.
 

·
Registered
Joined
·
127 Posts
Discussion Starter · #10 ·
Kapone looks like I was wrong about those options.


I dug deeper into the menu with the remote, using a different key, and found those settings.


It is better, not as crisp as my normal PC monitors but much better none-the-less.


Thanks for you help and the screenshot.


After I saw it I went digging through my manual to see if I could find that, and found where to get to the other options.
 

·
Registered
Joined
·
16,749 Posts
Zewt,

If you shift from HDMI to the VGA connection it should not have overscan and you don't have to use custom timings to shrink the outgoing image. Using VGA will then avoid problems with blurry text when running PC applications since you will be using true 1:1 pixel mapping.
 

·
Registered
Joined
·
3,759 Posts
I'll throw in another tip, I can shut off overscan on my Samsung 6188, but I still get a slight bit of overscan when viewing the desktop which would cut off some of the tool bars etc.


Using the NVIDIA Control panel you can resize the desktop which worked fantastic for me without using powerstrip etc.

 

·
Registered
Joined
·
16,749 Posts

Quote:
Originally Posted by stanger89 /forum/post/14175971


You can get 1:1 mapping with HDMI using the settings kapone mentioned.

You only get the APPEARANCE of 1:1 pixel mapping using the custom timings as suggested by kapone since they cause the output to be shrunk so that when the TV expands the video nothing is lost but the detail deleated due to the image shrinkage and the invention of the additional detail to expand it full screen by the TV.
 

·
Registered
Joined
·
23,131 Posts
kapone didn't suggest custom timings, neither did I, we both suggested disabling overscan on the TV.


And underscanning the signal going to an overscanning monitor/TV does nothing approaching giving the appearance of 1:1 mapping.
 

·
Registered
Joined
·
16,749 Posts

Quote:
Originally Posted by zewt /forum/post/14175437


Kapone looks like I was wrong about those options.


I dug deeper into the menu with the remote, using a different key, and found those settings.


It is better, not as crisp as my normal PC monitors but much better none-the-less.


Thanks for you help and the screenshot.


After I saw it I went digging through my manual to see if I could find that, and found where to get to the other options.

I had not seen the above post from Zewt, before I completed my post with a slightly later time.


It is good that zewt was able to disable overswcan since that is of course the best solution when it is available.
 
1 - 17 of 17 Posts
Top