AVS Forum banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
822 Posts
Discussion Starter · #1 ·
Just wanted to post, wrt TT and installation issues.


I was following this now closed thread because I had just started the installation of TT on my PCs.


As someone coming from using CP 1.5 and decoder pack on my PCs, I was concerned about issues raised in some of the rants on that thread.


I bought TT only because of its integration with DTP, something I am in the process of deploying.


In any case, things went as smoothly as possible. After purchasing TT via DC, I installed it on my HTPC, server and laptop. Then, I submitted the key code requests in one e-mail to [email protected] .


In the mean time I was able to run TT and play DVDs in their entirety, albeit with a dialog popping up at program start warning about the need for the in getting the key code and the fact that the program would stop working after 7 days after which I could request a refund if I didn't like the program.


About 12 hours after requesting them, I got the 3 key codes and installed on all PCs.

I then proceeded to upgrade to version 1.5.25. At this time, I ran into a problem with the Sonic Audio decoder not upgrading.

I deduced that this was probably related to Sonic Decoder 1.5 being installed on the same machine. So, I uninstalled TT and rebooted. Then, I uninstalled Sonic Decoder 1.5, rebooted and deleted the previous Sonic shared foders (C:\\Program Files\\Common Files\\Sonic Shared), just to make sure I was starting from scratch.


At this time, I installed TT and launched the program. It ran fine without even asking for a new key code. Then, I ran the TT 1.5.25 update and it installed without any problems.


My intent is not to flame anyone as I had intended to post my experience on the now closed thread.
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top