AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
833 Posts
Discussion Starter · #1 ·
I've noticed in the last two weeks or so that my TU-HDS20 has developed a "clicking" sound (like the contacts of an internal relay or switch) that seems to come in threes or fours and occur randomly. Once, I even caught the unit turning itself "on" (the fan started) clicking several times and then placing itself back in standby mode (fan and LEDs back off.) Despite this activity, I haven't noticed any adverse effects from it, but I'm still concerned. I've used it relatively trouble-free for OTA and standard DirecTV (no DirecTV HD) except for the common gripes but this has me worried that the hardware may be flaking. Multiple resets and power cycles (some overnight) have not alleviated this problem. Could this be DirecTV messing with my unit somehow? Or does it sound like I may have a problem? Any comments or help appreciated.
 

·
Registered
Joined
·
49 Posts
Hi Doug,


Got a CB'er or HAM Radio operator in your immediate vicinity?


Larry


------------------

Larry
 

·
Registered
Joined
·
17 Posts
If you use PPV, double check to make sure your unit is properly hooked to a telephone line. This may be the receiver calling into DTV to compare card data with their PPV usage database. If that is what it is, it will keep trying until it connects and successfully uploads its information.


Fragger
 

·
Registered
Joined
·
104 Posts
I have the same problem. I think that the fan turns itself on and off depending on the temperature of the box. It is not the dialer calling out because it is just one or two clicks instaed of the 11 clicks to call DTV.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top