AVS Forum banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
834 Posts
Discussion Starter · #1 ·
Despite my searching, I'm unable to compile a complete list of all the HW fixes that are currently addressable by returning my Jan '01 build date TU-HDS20 back to Panasonic for service. The fan is the obvious one and my main beef, but didn't someone also mention some kind of heat related MPEG decoder problems, as well? Would someone who has completed this exercise be kind enough to list all the fixes that are performed and exactly who they contacted at Panasonic to get them done?


TIA.


Doug G
 

·
Registered
Joined
·
1,373 Posts
i just sent mine in last week to panasonic. i'm waiting for the return hopefully this week. I sure miss hdtv. i called the number in the manual and they gave me the address to ship it to, somewhere in san diego, and told me to enclose a short note what i wanted done and to take out the access card and remote. i just put on my note that i wanted the fix for the fan and hd audio dropouts with my address. i'll keep you posted when i receive it back.
 

·
Registered
Joined
·
1,043 Posts
Can you post the contact info for San Diego? I need to get the hardware fixes for mine as well, and the other info I've seen was for an Illinois address. If they are also doing the fix in San Diego, it would save several days of shipping time.
 

·
Registered
Joined
·
1,373 Posts
i don't have the address with me at the moment, but i can post it when i get off work in about 5 hrs. or the quickest way is to call panasonic directly and get the details using the 800 number in the manual. i was surprised too that i could send it to san diego. i did fedex 2 day.
 

·
Registered
Joined
·
147 Posts
I sent mine in for the upgrades (fan noise) in mid-september. Sent it to an address in Elkins, Illinois. Took about three weeks, and came back sounding notably quieter. I had one problem with the process - and that was my fault. After getting the unit back, I rushed to get it up and running. For three days I suffered through noticeably poorer picture quality. Got fed up and started checking cable connections and found that the unit had arrived from panasonic in '480i' mode - the unit was down-grading all the output to 480i. After resetting it back to hybrid mode, I'm back to where I started....unfortunately, setting the output mode was the one step I overlooked. During that time I was one unhappy camper.
 

·
Registered
Joined
·
4,088 Posts
Did anybody have that list that was first asked for?

I have my Panny hooked up and enjoying it, but...

The fan was coming on yesterday when the unit was turned off. I don't know if Direct TV was doing anything to the unit, since I don't even have it plugged into the phone line. Also, the menu's are slow, I have heard there is an update for that, but I need to know how to get it.


Anybody know how to change the gray bars for 4:3 mode to black?
 

·
Registered
Joined
·
846 Posts
Just got mine back today from Elgin.


The work order lists 3 items that were changed:


1) Fan Noise Kit Part # TXANV13ESER

2) Aud/Vid Dropout Kit Part # TXANV17ESER

3) Int Ckt Part # STI4600BCV


I got the unit back in 7 days, unit was shipped back 2 day UPS (you will have to sign for it)


I think the dropout problem was RFI related with the MPEG decoder. I have no idea what the 'Int Ckt' is.


The menu speed should have been fixed with DirecTV update to 7.4


The unit is never really off. It downloads stuff at night (like updates) and calls DirecTV on its own during the night. It tries to call even if the phone line isn't connected and the interval between retries can get short if there isn't a phone line connected.
 

·
Registered
Joined
·
1,373 Posts
don't get the address for the san diego location! they are forwarding it to elgin, Illinois. The custmoser service rep gave me the wrong address! Now my Fix is at least a week behind schedule...as you can see i am irate!


I need HDTV!
 

·
Registered
Joined
·
29 Posts
well..I have a TU-HDS20"B".that was made in march

I finally put a rotor on the channel master 4248,in Yonkers NY, it's mounted on top a 4 story apt. building.2-1 comes in rock solid,however 44 Fox has dropouts every minute or so ,(picture goes black for a second or two. Also....sometimes I can't turn the TU-HDS20 on with the remote ??,I have to go behind the wall unit and unplug the unit ,replug it back in,then it is OK for a few more times....but,my fan does not stay on after unit is powered down,it is very quiet when unit is on.I'm thinking of sending in my unit as well,does anyone have the same problems I have with this unit ?

thanks,

William
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top