AVS Forum banner

Status
Not open for further replies.
1 - 14 of 14 Posts

·
Registered
Joined
·
196 Posts
Discussion Starter · #1 ·
I've had a tu-hds20 for a while now. I just recently got a directtv dish and would like to use it to update the firmware to the most recent one. It is currently running version 7.2. However there seems to be a satellite reception problem. With the philips directtv box I have, I have a lock on the signal and can see the preview channel just fine. It is for satellite A. Now I just moved that cable to the tu-hds20 and set the dish to round and picked satellite A. However the signal strength test shows no signal. The strange thing is the receiver can download the program guide when it starts up, however it still shows 0% on the signal strength meter and all the channels say "channel not available"


The other strange thing is the satellite positioning info provided by the receiver is quite different from the one provided by the philips box. Is there more than one directtv satellite A and I'm just pointing it at the wrong one for the tu-hds20?


Does anyone have any idea what I'm doing wrong or is my receiver just busted?


Thanks!
 

·
Registered
Joined
·
170 Posts
Hey, I have the same box. Let me just tell you it is the best pq short of dvi. Anyhoo, I had the same problem setting up my multi lnb dish with it. It really really likes to have you do auto with the dish selection after you select round or oval. BTW you NEED an oval dish, it will not work with round, at least mine wouldn't. My advice to you do this: Go on ebay, that's where I got mine from 3 sat bros or something for buy it now 50 bucks. It is mint and great. Rip down old crappy A round dish. Install new nice triple. FOLLOW THE SETUP INSTRUCTIONS that came with the dish to a T. Make sure you calibrate A first off the Specific transponder it says!!!! then do B of the specific transponder said. My friend used to work for dish and he gave me the best suggestion. For A there are like 4 that are suggested, use the one that has the lowest signal and work on that. YOu do the asmuz first then the tilt. Use the suggestions that the Panny box gives you, and the fine tune from there! Also for whatever reason, I have the latest firmware, but I have to set the dish as oval, then auto detect, it only comes up as a,b!!! So then I stick in zip and scan guide, then if it finds it, sometimes takes two times. Then I exit let it load the menu and then go back and set the dish to ABC so I can get full hd! PM me if you want more help.
 

·
Registered
Joined
·
170 Posts
ALSO I don't use an ota antennae as dtv now gives you hd locals!!! ugh!
 

·
Registered
Joined
·
196 Posts
Discussion Starter · #4 ·
The panny doesn't support the round dish? That sucks, cause that's all I have. I found the dish and philips receiver in a trash dump and thought I'd try to use it to update my panny. The philips gets reception just fine but the panny just stays at 0% always. If I need an oval dish to use it then I'm out of luck.
 

·
Registered
Joined
·
196 Posts
Discussion Starter · #5 ·
Anyone else have any luck using the panny with a round dish? I can't believe it would not work with it when it's right in the menu. I'd like to get the newest firmware as the current navigation is painfully slow.
 

·
Registered
Joined
·
196 Posts
Discussion Starter · #7 ·
From my understanding directtv sends out updates periodically. So you'd just have to connect up your receiver to a dish and leave it for a while. Unfortunately, no one seems to be able to help me with my problem.
 

·
Registered
Joined
·
49 Posts
I've been using the tu-HDS20 for years with first one round dish, then two round dishes and now with the new triple oval dish. Works like a champ on all of them. Did my own dish installations, tuning etc. no problems noted.
 

·
Registered
Joined
·
196 Posts
Discussion Starter · #9 ·
So the hds20 does work with a round dish. So my question now is, is there more than 1 satellite A that I can point to? The satellite it was pointed at was able to send the guide data over, but has no receptions of any channels. Does anyone know why this may be happening?
 

·
Registered
Joined
·
3,708 Posts
I have exactly the same problem you described. Bought the Pana a long time ago for OTA HD. Now that I have DirectTV, I hook it up to the sat and it doesn't register any signal. (The cheap non HD box that comes with the Oval satellite registers full signal.) I just gave up and will switch to Dish, assuming they still have that free HD box package, once my Direct TV contract is out. :)
Quote:
Originally posted by bcwang
I've had a tu-hds20 for a while now. I just recently got a directtv dish and would like to use it to update the firmware to the most recent one. It is currently running version 7.2. However there seems to be a satellite reception problem. With the philips directtv box I have, I have a lock on the signal and can see the preview channel just fine. It is for satellite A. Now I just moved that cable to the tu-hds20 and set the dish to round and picked satellite A. However the signal strength test shows no signal. The strange thing is the receiver can download the program guide when it starts up, however it still shows 0% on the signal strength meter and all the channels say "channel not available"


The other strange thing is the satellite positioning info provided by the receiver is quite different from the one provided by the philips box. Is there more than one directtv satellite A and I'm just pointing it at the wrong one for the tu-hds20?


Does anyone have any idea what I'm doing wrong or is my receiver just busted?


Thanks!
 

·
Registered
Joined
·
49 Posts
Remember that there are three satellites and the settings for aiming an oval dish is entirely different than the settings for a single satellite aimed round dish. Use the settings that the tu-hds20 gives you for sat A. Also I had the same problem with the lack of signal strength on Sat A or even Sat B when I was tuning it in because of cockpit error in the setup menu....I had to have exactly the right thing highlighted depending on what I wanted to measure (Sat A or B) or I didn't get any signal strength reading!
 

·
Registered
Joined
·
196 Posts
Discussion Starter · #12 ·
The thing is, I do have the setup correctly configured for satellite A with a round dish. The cheapo box I have uses satellite A, and my dish is round, and this combo works. However on the Panny there is no signal even though the setup is the same.
 

·
Registered
Joined
·
15 Posts
Very strange... I've never had any problems with the Panny TU-HDS20, but I've also never had anything but a triple LNB.


I have a hard time believing that is is a round dish issue. I've got to believe it is some kind of installation issue. (However, I'm not bright enough to be able to tell you anything different though... sorry.)
 

·
Registered
Joined
·
42 Posts
bcwang & cannga,


Did you ever get this fixed? I'm having the exact same problem now on a unit I bought off ebay. (Not that I'm reading this thread I'm hoping I didn't buy yours!! :) ) I have the HS20B and a round dish.


I have the same issue that I cannot get a signal. OTA comes in fine. When I reset (unplug & plug back in) the panny receives the guide over the satellite. But I can't get channel 100 to tune in, nor can I get any signal strenght on any A transponders (using a brand new card from D*).


I have of course tried D* tech support which was no help. I have a TripleLNB on the way that I'll try out when I get it in.


If anyone ever figured this out or has any suggestions I'd really appreciate it.


-dcs
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top