AVS Forum banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
187 Posts
Discussion Starter #1
Is there an easy way to turn off the component output signal of the 6200? I'm using a component->VGA (RGB) transcoder (Key Digital CTCA3) that provides VGA pass-thru if the component signal is not present ... I'd rather not have to disconnect the component cable when needed or add another switch back into the mix (i.e. for playing DVD's from my HTPC). Ideally there's a button press combination, or less ideally there's a menu option ...


Just pressing the 6200 power button still leaves a component signal on the cable (which is obvious, since that allows menu / setup mode ...).


My reading of the 5100 users manual and a search here on the forum didn't show any obvious answers.


Many thanks!


Cliff
 

·
Registered
Joined
·
187 Posts
Discussion Starter #3
Thanks for the reply, Jeremy ... what I'm doing (and so far it's working well), is unplugging just the "green" component connector from the 6200 (which drops the signal that the transcoder is looking for). I bought some heavy-duty component cables with thick connector housings, so I don't think it will wear out soon. Not quite as friendly / nice as pressing a button on the remote, but workable. Eventually (in a few years, probably) I'll replace my CRT projector with a digital projector and just run all-DVI (I'll need a DVI switch then, of course :) ).


Cliff
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top