AVS Forum banner
  • Our native mobile app has a new name: Fora Communities. Learn more.

TV as second monitor cutting off the edges of the screen

847 Views 6 Replies 6 Participants Last post by  pittsoccer33
I have an older DLP HDTV, a Samsung HL-R5078W and wanted to set it up as a second monitor so I could play PC games from the couch. It has HDMI, but it was the first year the format was available and the TV cannot accept 1080p input through the HDMI ports. It will do 1920 x 1080 at 60 Hz on the VGA port, so I bought a DisplayPort to VGA adapter and a 25 foot VGA cable to reach from the PC to the TV. After solving a grounding loop issue with a really long extension cord, the picture looks great.

However, the TV is lopping off the edges of the image. My primary monitor is also running on 1920 x 1080 and the image looks fine. The problem on the TV is most noticeable on the bottom, where I'm missing about 1/3rd of the Windows task bar. I'm not sure if it's related to overscan or not, since I can shrink the picture and scroll it around using the TV menu and it still has the lopped off edges even with black bars on every side. My video card is an XFX Radeon HD 6870. There's an option in the Catalyst Control Center to change the scaling option, but it's grayed out. From what I can tell on the ATI site, it's only available for digital displays.

Is there any way to fix this?
1 - 7 of 7 Posts
You might be able to adjust the VGA signal timings with a program like powerstrip.
An obvious suggestion but sometimes we overlook the obvious. Does your tv have have setting where it shifts the screen a little randomly ? (forgot what it's called atm)
Have you tried the sizing and position settings shown on pages 127-136?


I dont know if 1:1 mapping is possible or you are stuck with what sizing the tv can do. Otherwise what T0R0 is saying would be the only other thing, although i dont know if DLPs came with that feature. Pioneer plasmas called it Orbitor modes. My Sony LED LCD doesnt have that option.
Yes, I've tried changing the size and position of the screen. Even with the picture smaller than the screen and showing black all around, the desktop image still has the edges cut off. It does have an auto adjustment setting, but all that does is move the image around the screen and get the placement wrong. The strange thing is, it didn't have the problem when I had it connected via HDMI at 720p or 1080i. I didn't want to stick with HDMI because the TV has lower display lag on the VGA port. Supposedly the TV does not overscan on the VGA port, so it's like the video card is sending the cropped image to the TV but I can't change it because the setting is grayed out in the driver software. I'll try changing the settings with PowerStrip.

From what I can tell, the orbiter mode on Pioneer plasmas was meant to prevent screen burn-in. Since DLPs don't suffer from that issue, I don't see why it would be included. I've certainly never seen anything like that in the regular menu.
You are seeing overscan. If you can't turn it off on the TV itself (all TVs have overscan by default), you will have to create custom resolution and timing to shrink the desktop size to fit within the screen. VIdeo cards don't crop off screen like that.

Orbiter mode is only available on Plasma TVs and usually only shifts a few pixels in very slow motion so that you should not notice it.
Some TVs that have a VGA input will only allow overscan to be turned off when using that port. The "pixel mapping" setting will be greyed out if its not being used.
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.