AVS Forum banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hello, I am new to the forum and need a little help. First let me start out by saying I have seached most of the threads on this message board and can't seem to find an answer. Now for the questions.


I have installed a ATI TV Wonder in my computer. I am using the generic WDM drivers from TV-Cards.com. I am using Dscaler to watch tv. I get a clear picture and I get sound. I have the cable source pluged in and the external audio wire is connected from the TV card to the sound card. No problem yet.


I then tried to plug in my PS2 to the S video adaptor via the composite rca cables (yellow, red, white). Again I get a great picture after changing the video input but the sound playing is from the tv tuner. Should I get sound from the ps2? I tried playing with the audio input but did not have any luck.


I do have a work around where I only plug the yellow rca cable in to the TV tuner and the red and white, with the use of an adaptor, go directly into the sound card. Is this how it must be set up for all external connections or am I missing something.


Sorry for the long post. I am just a little annoyed with how my setup has been going.


Thanks in advance for any help you can offer.
 

·
Registered
Joined
·
236 Posts
Quote:
I do have a work around where I only plug the yellow rca cable in to the TV tuner and the red and white, with the use of an adaptor, go directly into the sound card. Is this how it must be set up for all external connections or am I missing something.
You got it--the TV-tuner needs the same thing, line-in of the soundcard.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
I realize that the tv tuner needs to be pluged into the tv card. I am doing that already. I am actually pluging in the tv card to a system selector that a dreamcast and ps2 are plugged into as well. From there I just select which source I want.


But thanks for clarifing that the sound from an external source does need to go directly into the sound card apposed to being passed through the tv card.


One other question. I can get every channel crystal clear with dscaler but not with other programs (powervcr, MMC 7.1). On those I only get a couple of stations.


I am assuming that this is software and/or driver related. Anyone have any similar issues?


Thanks
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top