AVS Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter · #1 ·
Hi, feel like I should have been able to solve this one on my own, but I'm stuck. I've got an acer 23" 1920x1080 monitor and a philips 37" 720p lcd (I'm guessing 1366x768). I'd like to do clone display, although even extended desktop would be nice. It is a geforce 9300 integrated graphics, so I'm dealing with the latest available version of Nvidia software/drivers.


My issue:


Even using only the philips tv, connected via hdmi, I cannot get the PC desktop to properly fit the tv. It cuts off bits of the top and bottom, just enough to make it annoying. How can I fix that? I've tried every available resolution, and I think custom resolutions disappear when I go to dual screen (not that I've been able to make one that works anyway). I've looked through some threads but haven't found the answer, and as it's my sister's computer, I don't get much time to mess with it.


Thanks for your input!
 

·
Registered
Joined
·
1,375 Posts
The tv is overscanning. There might be a setting for dot for dot or just scan, on the TV. If so set it and feed the TV @ its native resolution from your video card. Some TVs will only support "standard" hd resolutions (720P) over HDMI. If yours is one of these, you will need to use vga to get it to accept 1366x768 without overscan.


BB
 

·
Registered
Joined
·
16,749 Posts
Clone mode will always send the resolution of the primary display to the secondary display regardless of what resollution you have set for the secondary display. You need to use extended desktop mode to send different resolutions to each display.
 

·
Registered
Joined
·
48 Posts
Discussion Starter · #4 ·
Yeah, I'm ok with the resolutions being the same, I was familiar with that. The problem appears to be the overscan issue. The TV does not have VGA or DVI inputs- I have Component, Composite, HDMI, and S-Video, of which obviously only component and HDMI are even possibilities, and HDMI was the simplest because there is HDMI output on the motherboard.


The tv does not have any options to correct for the overscan. Its "format" functions include superzoom, 4:3, movie expand 14:9 or 16:9, 16:9 subtitle, and widescreen. Of those, everything is grayed out except automatic and widescreen, so regardless of that selection, its widescreen.


Is there any way to correct for this within the Nvidia console, or am I stuck with the overscan that it has?
 

·
Registered
Joined
·
2,622 Posts

Quote:
Originally Posted by TFCommanderBob /forum/post/16925625



Is there any way to correct for this within the Nvidia console, or am I stuck with the overscan that it has?

It will lower your image quality, primarily noticeable in text, but you can set an underscan in the control console of Nvidia. I haven't used Nvidia in a long time, so I'm not sure where the setting would be. It would be in a TV settings area.
 

·
Registered
Joined
·
1,375 Posts
You might be pooched, what model is your TV? Maybe one of the Nvidea gurus might be able to help (I have ATI only) with a custom resolution, etc but even then it won't be at the native resolution so the desktop will not be sharp.


If you install a cheap component capable video card you can probably get it to display at the native resolution without overscan.


BB
 

·
Registered
Joined
·
7,638 Posts
I have this issue with my 42" 720p plasma.


I fixed it by going into the nvidia control panel.


I cant find the option now, dont have my tv hooked up.


But you get it to a screen where there is arrows in each corner of the screen, and you can adjust them so the whole image fits on your screen perfectly.


Not sure how having dual displays will affect this but thats how I fixed the overscan issue on my tv.
 

·
Registered
Joined
·
48 Posts
Discussion Starter · #8 ·
I haven't found an overscan option within Nvidia. Was hoping for one but unless I've missed something, as you said I might be done for.


The TV is a Philips 37PF9631D-37, user manual found here .


I ran across the "connection" reccomendations, and found out the max resolution is 1024x768- one I've tried before, but I turned off the tv and back on, and now it suddenly fits. Weird. It was something I tried, but not at that particular resolution. Good ole' reset. Surely that isn't the LCD's maximum resolution though. That isn't even 720p is it? I thought all 720p res was ~1366x768?


The font does look somewhat ugly.
 

·
Registered
Joined
·
1,375 Posts
The manual says
Quote:
The HDMI IN connector allows the following TV and monitor d

HD Standard Definition TV (SDTV) 640x480i

720x480i

Enhanced Definition TV (EDTV) 640x480p

720x480p

High Definition TV (HDTV) 1920x1080i

1280x720p

PC VGA 640x480

SVGA 800x600

XGA 1024x768

You tv is 1366x768 native resolution but the Holywood/DRM/HDMI/HDCP ******** has convinced Phillips that it shoulld only allow an evil PC to send 1024x768 over HDMI, thereby protecting their HD content from pirates.


Your TV is taking the1024x768 signal and scaling it to the native resolution. It does that by making up pixels so that is why the text looks crappy. If you set it to 4:3 the Text will be clear as it will display the 1024x768 image 1:1 mapped.

If you put in a component capable video card you can output 1366x768 and get crystal clear 1:1 pixel mapping.


BB
 

·
Registered
Joined
·
48 Posts
Discussion Starter · #10 ·
excellent description, I may still take that route.


Whilest I have PC people engaged, the Liteon Bluray drive that I installed suddenly decided it doesn't want to read dvds anymore, but will play a CD. I would presume that to be a driver problem, but they don't make drivers for these drives. Other than a drive that suddenly went bad, what could be the issue? It played DVDs just fine for the initial install.
 

·
Registered
Joined
·
2,622 Posts
If CDs are working it probably isn't a driver issue. The DVD laser may be malfunctioning. Unless technology has changed, the drive uses a different laser to read CDs from DVDs.
 
1 - 11 of 11 Posts
Top