AVS Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
5,100 Posts
Discussion Starter · #1 ·
I dont know if this for the computer forum or this, but i use tversity with my ps3, and 360, and i clicked the box so that there was a check mark in the area that stated to launch on startup and start sharing media.


That does not work.


SO I put tversity launcher and copied it into my start up folder, it launches but it keeps saying it cant connect, and i need to start the service manually.


This shouldnt be this difficult, does anyone know why its not starting up at startup, i have the box checked to do it.
 

·
Registered
Joined
·
93 Posts
Is it setup as a Windows Service? When you boot your PC, check to see in Windows Service that its set to automatic and its running.


Disable the SSPD service too and see if that helps.
 

·
Premium Member
Joined
·
1,613 Posts

Quote:
Originally Posted by Murilo /forum/post/16986092


I dont know if this for the computer forum or this, but i use tversity with my ps3, and 360, and i clicked the box so that there was a check mark in the area that stated to launch on startup and start sharing media.


That does not work.


SO I put tversity launcher and copied it into my start up folder, it launches but it keeps saying it cant connect, and i need to start the service manually.


This shouldnt be this difficult, does anyone know why its not starting up at startup, i have the box checked to do it.

Set the service to delay on startup... maybe 3 minutes or so. This is the solution. Mine wouldn't start up at first and its on a 2 proc 8 core box. Has worked perfectly ever since.
 
1 - 3 of 3 Posts
Top