AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter · #1 ·
I am trying to play back footage from my Sony HDR-HC3 HD camcorder on my TViX HD M-4000 box and having problems.


Basically, I capture HDV 1080i footage from camcorder with Ulead DVD Movie Factory 5 into MPG file and copy it to M-4000 box. I can play the footage just fine with Windows Media Player, but my M-4000 box just would not play it for some reason. It just sits there doing something for a couple of minutes with a blank screen. I have to hit "stop" a few times before it finally gets back to displaying files in the video folder. It plays other SD MPGs and ISO DVD rips just fine, but HDV footage is not playing for some reason.


Any of you guys tried this with HDV camcorders? Am I doing something wrong?


Thanks for any input...
 

·
Registered
Joined
·
9 Posts
I can only be of limited help, since I'm a Mac user, but I can tell you that the M-4000 can definitely play video captured by a Sony HDR-HC3. The fastest workflow is to import the camcorder video with VirtualDVHS, generating "filename.m2t" on my computer. If I transfer this to the TViX hard drive using FTP, it will play perfectly with 1080i resolution. You can also use iMovie HD to import video from the camcorder, then edit it, then export it to a .m2t file for playback on the TViX. Unfortunately, I just don't know what Windows programs would offer comparable conversions to the proper format, though I wonder if you could just rename your files with a .m2t extension.


-- Bill
 

·
Registered
Joined
·
23 Posts
Does it work really well? I can play captured HD from my Sony HDR-HC3 on my M4000 as long as I don't PAUSE or FF or Jump to. If I do FF, then the audio drops out and the video becomes jerky. I am playing the file from a USB HDD.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top