AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
3,137 Posts
Discussion Starter · #1 ·
Hi all....and Blight, I hope.


I have two question about this wonderful player.


1. I use Cineplayer A/V filters in ZP, but how can I make sure that

ZP use HW and not SW?


2. I use a 1.78:1 screen, without raster squeeze in my BG808, meaning

that all 1.33:1 material will go over and under the screen. The blanking

feaure in ZP is fantastic, but I want to make it default 1.78:1. It seems

to change as the media format changes(so I have to press the blanking

hotkeys again, and have a couple of different ones)



That's it, and thanks.


Nicholas
 

·
Registered
Joined
·
714 Posts
1. Go into Control Panel. Select "CinePlayer Decoder Pack". Select the "Video" tab. Make sure the box next to "Video hardware acceleration" is checked.


DanW
 

·
Registered
Joined
·
3,137 Posts
Discussion Starter · #3 ·
Can't find any such thing.....



Nicholas
 

·
Registered
Joined
·
1,617 Posts
Nich,


in the Registry under HKEY_LOCAL_MACHINE\\SOFTWARE\\Sonic\\CineMaster DS DVD\\2.5\\VideoDecoder change ShowFPS to 1.

If the frame numbers etc. are shown when playing a movie, you are in software mode.


Happy Eastern :D

Nima
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top