AVS Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
475 Posts
Discussion Starter #1
Does anyone know of an AVR with two HDMI outputs that will allow me to set a different audio delay for each of those outputs? I ask because I use a very low-latency Epson for gaming and a very high-latency Sony 500ES for movies and tv.Thanks!
 

·
Banned
Joined
·
2,424 Posts
Does anyone know of an AVR with two HDMI outputs that will allow me to set a different audio delay for each of those outputs? I ask because I use a very low-latency Epson for gaming and a very high-latency Sony 500ES for movies and tv.Thanks!
If you upgrade the firmware on your VW500 gets lower inputlag than your Epson.:)

And if you use the auto function on your AVR this should not be a problem should it?
 

·
Registered
Joined
·
475 Posts
Discussion Starter #5
If you upgrade the firmware on your VW500 gets lower inputlag than your Epson.:)

And if you use the auto function on your AVR this should not be a problem should it?
Andreas and Javs for the win. I just enabled auto lip sync on my AVR and all is well now. Even going through the HDMI switch the audio syncs up perfectly now.


As for the lag being equal to my Epson. That is not likely. I have the Chinese-version of the 8450. It is rated at 17ms. I think that is as good as leg gets for projectors. That is the only reason I keep it.
 

·
Registered
Joined
·
19,095 Posts
Does anyone know of an AVR with two HDMI outputs that will allow me to set a different audio delay for each of those outputs? I ask because I use a very low-latency Epson for gaming and a very high-latency Sony 500ES for movies and tv.Thanks!

Hopefully you will have better luck having a 4K projector and a 1080p projector connected to the same AVR than I did. After never having any HDMI issues for 5 1/2 years, I had nothing but problems having both a VW600 and my Lumis connected at the same time. Caused weird issues with my Oppo BDP103 too - no sound at the start of movies ( sound was fine during previews though - go figure ). I've gone back to just having one or the other connected. YMMV.
 

·
Banned
Joined
·
2,424 Posts
Andreas and Javs for the win. I just enabled auto lip sync on my AVR and all is well now. Even going through the HDMI switch the audio syncs up perfectly now.


As for the lag being equal to my Epson. That is not likely. I have the Chinese-version of the 8450. It is rated at 17ms. I think that is as good as leg gets for projectors. That is the only reason I keep it.
Ok, but if you upgrade your Sony it will be around 30ms and that is very good for a 4K machine and not noticeable on most games.
 

·
Registered
Joined
·
475 Posts
Discussion Starter #9
Hopefully you will have better luck having a 4K projector and a 1080p projector connected to the same AVR than I did. After never having any HDMI issues for 5 1/2 years, I had nothing but problems having both a VW600 and my Lumis connected at the same time. Caused weird issues with my Oppo BDP103 too - no sound at the start of movies ( sound was fine during previews though - go figure ). I've gone back to just having one or the other connected. YMMV.
They are doing fine on a switch. I have heard about the HDMI troubles. Now that I have my lip sync issues solved, I am inclined to wait until the market for HDCP 2.2 compatible AVRs matures.
 

·
Registered
Joined
·
19,095 Posts
They are doing fine on a switch. I have heard about the HDMI troubles. Now that I have my lip sync issues solved, I am inclined to wait until the market for HDCP 2.2 compatible AVRs matures.

Excellent. I had no luck with a switch - powered or not, or splitter, but I am glad yours works. I think my projectors just don't like each other - must be a new kid jealousy thing going on. I have to keep them in their separate corners. :)
 

·
Registered
Joined
·
30,263 Posts
Hopefully you will have better luck having a 4K projector and a 1080p projector connected to the same AVR than I did. After never having any HDMI issues for 5 1/2 years, I had nothing but problems having both a VW600 and my Lumis connected at the same time. Caused weird issues with my Oppo BDP103 too - no sound at the start of movies ( sound was fine during previews though - go figure ). I've gone back to just having one or the other connected. YMMV.
I have a 1080P and a 4K projector hooked up to my Marantz AV7702 and do not have any issues. Using 40' Redmere cables to both.
 

·
Registered
Joined
·
19,095 Posts
I have a 1080P and a 4K projector hooked up to my Marantz AV7702 and do not have any issues. Using 40' Redmere cables to both.

I'm using a 15' Redmere cable. Maybe it's 4520. Interestingly enough, the Lumis does not like Redmere cables. It works better with the older HDMI cable. Which of course is run to the HOST processor - SIM has proprietary cables that run from the HOST to the projector itself.
 

·
Registered
Joined
·
475 Posts
Discussion Starter #13
I'm using a 15' Redmere cable. Maybe it's 4520. Interestingly enough, the Lumis does not like Redmere cables. It works better with the older HDMI cable. Which of course is run to the HOST processor - SIM has proprietary cables that run from the HOST to the projector itself.
I am also using Marantz. Why would a projector react badly to a certain brand of cables?
 

·
Registered
Joined
·
19,095 Posts
I am also using Marantz. Why would a projector react badly to a certain brand of cables?

The older projector doesn't seem to like new 4K 18Gps 3D Redmere cables - it's not the brand, it's the type of cable. HDMI can be finicky. It would flash and have sync issues changing sources. Going back to the older cable fixed that. I can't tell you why - it's one of the " mysteries of the universe ". Just wait for 4K Blu Ray and a whole new HDMI standard - I'm sure we will see a whole new world of problems !
 

·
Registered
Joined
·
23,130 Posts
I am also using Marantz. Why would a projector react badly to a certain brand of cables?
Understand that Redmere cables are "active" cables, meaning they have electronics in them to "fix" the signal. That's how they can run so far with such small wire. It's not hard to believe that the electronics in those cables and those in the projector might not "like" each other.
 

·
Registered
Joined
·
23,130 Posts
The older projector doesn't seem to like new 4K 18Gps 3D Redmere cables - it's not the brand, it's the type of cable. HDMI can be finicky. It would flash and have sync issues changing sources. Going back to the older cable fixed that. I can't tell you why - it's one of the " mysteries of the universe ". Just wait for 4K Blu Ray and a whole new HDMI standard - I'm sure we will see a whole new world of problems !
FWIW, I just saw this on the Monoprice site for a Redmere cable:

"Note also that only one Active HDMI cable should be present in any single cable run, even if using a switch, splitter, or matrix. Connecting multiple active HDMI cables in series will cause them to fail to reliably transmit the video signal because each is trying to do the same thing."
 

·
Registered
Joined
·
19,095 Posts
FWIW, I just saw this on the Monoprice site for a Redmere cable:

"Note also that only one Active HDMI cable should be present in any single cable run, even if using a switch, splitter, or matrix. Connecting multiple active HDMI cables in series will cause them to fail to reliably transmit the video signal because each is trying to do the same thing."
I can verify that is the case !:eek:
 

·
Registered
Joined
·
23,130 Posts
So for those of you with two projectors how do you have them hooked up? I've got my Planar 8150, and soon to have a JVC X35. Right now all my sources feed a Lumagen XE, after which HDMI 1 goes to a Darbee to the Planar and HDMI 2 goes to my AVM50V (or vice versa, I don't recall which HDMI goes where). It's all controlled by a URC MX880. I plan to have both the Planar and JVC for a while, and I'd like to have both "available". Any suggestions?

HDMI Splitter?
Passthrough the AVM50V to one of the projectors (effectively one projector to each output of the Lumagen?

What about control? I've thought about adding a page to my MX880 to ask which projector to start.
 
1 - 18 of 18 Posts
Top