AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter · #1 ·
Hi!


I've installed my HTPC with an Xbox 360 HD DVD drive and PowerDVD Ultra 7.1. Furthermore I have an ATI X1900 GT video card with Catalyst 6.12 drivers installed, and an overclocked Core 2 Duo E6300 processor.


My only HD title so far is King Kong (came with the drive) and it plays fine, except for when I activate the uControl picture in picture feature, it has no sound. I can see Peter Jackson talking in the little window in the top right corner of the screen, but all I hear is the sound of the movie itself.


Have anyone else experienced this problem, and is there a solution? There's supposed to be sound on the PiP-material, right??
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #2 ·
An update:


After experimenting a little with Troy, I found out that as long as I play Dolby Digital Plus through SPDIF from PowerDVD, I lose the InMovie Experience sound. Just like the uControl on King Kong. If I switch to the TrueHD audio track, I get sound on the IME, but my receiver now recognizes the signal as stereo, not Dolby Digital. If I change the audio settings in PowerDVD configuration to 2 speakers instead of SPDIF, I get the same result.


So how do I go about avoiding to have to change the audio configuration settings in PowerDVD every time I want to watch the IME/uControl feature of a movie? Shouldn't PowerDVD automatically switch to the IME/uControl soundtrack once the feature is activated?
 

·
Registered
Joined
·
322 Posts
Your best bet is to let PowerDVD ultra control the audio stream decoding and play your sound using your 5.1 sound card in analog out mode. All the sound tracks work fine that I have tested in this configuration. Many posters have noted problems when trying to use SPDIF out for HD DVD playback.
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #4 ·
Yeah, I've thought about doing that to be able to take advantage of the new sound formats (which my receiver ofcourse not support).


But isn't there anyone else out there who use the SPDIF out and get sound on the PiP material? Anyone? Or is it just a bug in PowerDVD 7.1 that we'll have to wait until the next version to get fixed?
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top