AVS Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
508 Posts
Discussion Starter · #1 ·
Blight? Others? Any help here?


I posted a msg about a week ago with certain DVD's/trailers acting funny under ZP + ffdshow (acting jerky/out of synch), where the same problem would not occur under powerdvd. I've since reformatted my system, started over w/ WINXPPro. Followed the "HOWTO" thread word for word, and, FIXED THE PROBLEM! Yay!!


BUT.... a new problem now. For some reason I cannot figure out... ZP will not play .VOB files any longer. DVDs play just fine... but when I try to play a .VOB file I get an error to the effect of "Cannot play C:\ railers\ railer.VOB either a corrupted filter or not registered" These VOB files played fine in ZP before I reformatted.


??? what gives ???


This system is as plain jane as you can get: no other software installed other than winxp pro, sonic 2.5 filters, zoomplayer, ffdshow, and powerdvd.


By the way, I uninstalled zoomplayer 2.9 and tried the "pro" version as well. No change at all in the behavior. I also tried unregistering ffdshow completely and just using the sonic filters. Still no go.
 

·
Registered
Joined
·
2,548 Posts
Frankly, I don't have that much experience with the cinemaster filters... I use WinDVD in media mode to get VOB files to play properly.


You can have both WinDVD and CineMaster on the same system as long as you've set a customized graph and the WinDVD filters have a higher merit than the CineMaster filters.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top