AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
875 Posts
Discussion Starter · #1 ·
I have XP running on my HTPC. I set up remote desktop on it, and I wanted to set up some recording. I started the MyHD software and it came up and I immediatlly got an "Out of Memory" error and wouldn't do anything. I had to go to the task manager and kill it.


It would be real handy to set up the timed recordsing remotely. Anyone know of a way to do this? Is there a way to open up the MyHD config screen by itself?
 

·
Registered
Joined
·
105 Posts
I use VNC - www.tighvnc.com . Run the server on the machine and use the VNC client to access your machine from anywhere. You'll find it useful to turn off the "Clip Cursor" option in MyHD.
 

·
Banned
Joined
·
539 Posts
Quote:
Originally posted by nikhil
I use VNC - www.tighvnc.com . Run the server on the machine and use the VNC client to access your machine from anywhere. You'll find it useful to turn off the "Clip Cursor" option in MyHD.
]


I turn off the "clip cursor" option mainly because I want to use my computer while watching HDTV. It multitasks perfectly fine. In my opinion enabling the clip cursor function is potentially more troublesome for your computer. Having third party drivers stop your mouse from responding is asking for trouble. That is my opinion.
 

·
Registered
Joined
·
1,750 Posts
Dizzy49. are you using a shared session with remote desktop? If so, is the MyHD machine auto-logged in? I've found that when I use WOL (wake-on lan) that if I connect to quickly with remote desktop (i.e., the orginal session has not fully restored yet from suspend) I get this very same error (out of memory). If I wait a minute or so before connecting via remote desktop I do not get this error.

Also, as FrogGremlin noted, not turning off the overlay will cause a crash usually.

BTW, when I get "out of memory" after clicking the ok button, I can schedule, use config, etc. with no problem but I do a reboot of the remote machine once I am finished to make sure I have a clean environment.

P.S. I did not get this error until one of M$ patch of the day was put on the remote machine.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top