AVS Forum banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
119 Posts
Discussion Starter #1
I use DVArchive on an XP machine. I have no trouble connecting to my RTV and downloading shows. I have also been able to stream shows to my TV until today. I am no longer able to "see" the DVA server (which is definitely on) from the Replay. The only change I made is to make my Replay IP address static so it wouldn't keep changing. I am still able to connect to the Replay channel info server. Can't figure out any other reason why this wouldn't be working. What controls the Replay's ability to see the DVA server? Any help would be appreciated...thanks!


Roy
 

·
Registered
Joined
·
61 Posts
If the only thing you changed was the IP settings, make sure you have the right netmask. In theory, the wrong netmask can prevent it from seeing the local network while still allowing Internet access. For most home networks, it's 255.255.255.0. If the netmask is all 255's then it probably won't see anything on the local net, if the netmask is all 0's then it won't see anything outside of the local network.
 

·
Registered
Joined
·
119 Posts
Discussion Starter #3
Netmask is ok. Basically I just transferred the automated settings over to manual, as they were already set. I'll try switching back to automated later on to see if that helps, let me know if you have any other ideas.
 

·
Registered
Joined
·
2,197 Posts
So the Replay can't see DVA? Can DVA see the replay? What does the error log on DVA say?
 

·
Registered
Joined
·
450 Posts
Neither of these situations may apply to your problem, but they are instances where dvarchive loses one of my replays.


Dvarchive will no longer list the replay if the replay has rebooted. In this case, I just restart dvarchive.


Once in a while, dvarchive will not list one of my replays when that machine is in standby (not sure why). I just turn on the machine in question and restart dvarchive.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top