AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter · #1 ·
My Showstopper shuts down every night around 10:30 PM. It's

almost like a power surge or the electricity going out. It shuts

down the Showstopper, cable box, and TV. I have to wait awhile

before it will power back up too.


Anybody seen this? I just bought the unit a couple of weeks ago,

so I'm still in my 30-day window to return it to Circuit City.


Oh, yeah. It was a store display unit. Could there be a setting or

something that needs to be changed? I did go into the secret

menu - press Zones and 777 to restore default settings.


Thanks.
 

·
Registered
Joined
·
4,612 Posts
There are no timer controls I'm sure of that. A problem like that caused by a showstopper is unheard of and could be dangerous.


For the showstopper to shut down the TV would require some incredible use of power and likely pop the outlet circuit breaker.


What ever is causing this brown out if you will, needs to be addressed soon. Could be a fire hazard.


My first thought is inadequate voltage/poor connection at your wall outlet.
 

·
Registered
Joined
·
110 Posts
Are you sure you don't have everything plugged into an outlet that is controlled by a timer, like an X10 or you might have it plugged into an outlet controlled by a wall switch. Try getting an extension cord and plug it into another outlet that is on a different circuit. Or you might have it plugged into a circuit that may be shared with a major appliance or a laser printer.


The troubleshooting is really simple. Just plug it into different outlets.



The Showstopper cannot influence the TV or the Cable Box. SOMETHING IS AFFECTING ALL 3!!!!! So you have to look at what all 3 have in common, besides the owner.
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #4 ·
Definitely no timer or wall switch on the outlet. The circuit breaker is not popping either. I'm pretty sure the outlet is not losing any electricity b/c after a little while I am able to turn everything back on. Just not immediately. I haven't noticed - I'm going to pay closer attention the next time - but I am using an RF modulator to hook Showstopper up to the TV, since it is an old TV with no audio/video inputs. I'm not sure if that goes out or not. It is almost like everything is on a sleep timer, which my TV does have, but I've checked and it is not set. Hmmm. I think I've only noticed it happening too when I am playing from my Replay Zone.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top