AVS Forum banner
Status
Not open for further replies.
1 - 18 of 18 Posts

·
Registered
Joined
·
129 Posts
Discussion Starter · #1 ·
I have been reading this forum for a few months now and took many variables into consideration before purchasing the Panny 300U for primary DVD viewing.


i got to tell ya that the pic is unbelievably incredible. its showing on a white painted(3 coats Glidden) drywall 108x53 (120") screen with 2" black frame mounted 14' away. this projector can make a "good" movie "great"; (example MI2).


Running on low power in normal pic mode, i could not imagine anyone would want/need more brightness from a projector.

the projector is not calibrated for anything and all settings are at factory set zero. running a cheap ($30/30') component cable on a cheap panny RP62 player.


i did notice one screen door image in "behind enemy lines' but that has been it so far.

havent really tested for dead/fixed pixels but from a couple of up-close visual inspections there do not appear to be any.


the projector on low power is so quiet you do not even know it is on. the small amount of light that comes out the back is not noticable unless you stare at it up on the ceiling.

the projector mounts very easy using a $5.00 speaker mount from walmart.


To think that a different screen or adjusting some of the settings could improve this pic is amazing.

The only thing that would be sort of nice would be "auto focus" ,but once its set unless some serious vibration moves it, it should be good to go.


if anyone had any doubts about anything mentioned, rest assured you will not be dissapointed. again, i mainly bought this for DVD viewing.
 

·
Registered
Joined
·
587 Posts
Hi TJC,

I got my 300 two days ago and like it so far. I have played with some of the calibration settings and when I get my Avia, I will do more. I noticed some screen-door effects, mainly on peoples faces when there is motion. I also noticed horizontal motion blur, but their is nothing I can do about that. Overall, I'm very satisfied.


~ Jay
 

·
Registered
Joined
·
1,936 Posts
Quote:
Originally posted by TJC
...the projector mounts very easy using a $5.00 speaker mount from walmart.
TJC,

Which speaker mount? Did you buy it online or at the store? Can we see a photo of it?


Is it this...
http://www.walmart.com/catalog/produ...A77622%3A78837


If that is the right mount, the price is incredible, but I have a few questions. I assume you use it as a ceiling mount?

They look like they are made of plastic. I would be nervous about it holding my expensive investment, but it claims to support up to 10 lb. speakers and the L300U is 6.4 lbs.


Also, the screw holes don't look like they'd match up, correct? So I assume you had to cut out a plexi or wooden square to go between the mount & the pj?


What do other people think of the mount?

Thanks.
 

·
Registered
Joined
·
129 Posts
Discussion Starter · #4 ·
yup ,that's the one, i will use the other for my rear center once that is ready to go.

i got it at the store.

yes it is ceiling mounted

i made a wood panel and attached that to the bottom of the projector then attached a small piece in the middle where the mount would be located.

the way it is setup, i am not concered with it coming down unless the bolt that holds the swivel ball piece in place comes loose, but less an earthquake, that is not likely to happen.


the only thing is that it is not adjustable, so where it hangs is it. what i did was put a 2x4 on top of the strapping to raise it up to where i wanted it. i then screwed the projector onto the holding bracket and finished the ceiling around the mount.

i will post a pic tonight of the setup.
 

·
Registered
Joined
·
1,936 Posts
Quote:
Originally posted by TJC
i will post a pic tonight of the setup.
Thanks TJC, I very much look forward to seeing it.
 

·
Registered
Joined
·
143 Posts
The flicker tweak helps with seeing the scanline artifact. After applying the flicker tweak to my L300 I barely ever see the scanline artifact. However, that is also with a little "smoothfocus".
 

·
Registered
Joined
·
587 Posts
jacksonian, yes I did do the flicker tweak and that did help. I guess what bothers me the most is the motion blur. When the camera pans across the scene at a rapid rate, I get motion blur. I don't think their is anything wrong with the projector, just something we all have to live with.


I also have one other question when I use my Denon 1600 DVD player, doest it override the L300 internal de-interlacer? I think I read somewhere that it did but I want to make sure.

~ Jay
 

·
Registered
Joined
·
4,608 Posts
Jay, yeah, the motion blur is always a problem and I've never heard anyone comment on the cause of that. I would think it would be related to the LCD technology in general. I don't know if DLP or D-ILA is any better at it or not. Maybe it's a digital thing, I don't know.


Not sure on the DVD question. Do you have it connected through the component connnection?
 

·
Registered
Joined
·
587 Posts
Yes I do, but don't really have an indicator that it's a being overriden.
 

·
Registered
Joined
·
513 Posts
Quote:
Originally posted by Jw_Wood
Yes I do, but don't really have an indicator that it's a being overriden.
Just go into the 300's menu under Picture (where the adjustments for contrast, brightness, etc. are). If it says 525P near the bottom of the list instead of 525I it's being overridden.


Brent
 

·
Registered
Joined
·
587 Posts
Thanks, Brent

I checked that menu and it does say 525P
 

·
Registered
Joined
·
97 Posts
far as motion blur is concerned.. sure you aren't just sitting too close to the screen? any setup can blur from too close of a viewing distance..
 

·
Registered
Joined
·
13 Posts
what exactly is the flicker tweak and how do i do it??

i just got my l300 and i love it ! but would like to eliminate some of the scan lines.


also i have a PC that i am hooking to the VGA in and i was wondering what timings to set power strip to to get the best 16 x 9 image on my projector i set it to 1280x 720 that works but i was wondering what was the best setting


thanks for the help


:) :)I Love my l300 :) :)
 

·
Registered
Joined
·
1,010 Posts
I tried to change 525I to 525P but it wouldn't let me. I have component cable running from an XP-30 to the 300. Am I getting the best pic with 525I? If not, How can I change it to 525p? Thanks.
 

·
Registered
Joined
·
4,608 Posts
killer,

The flicker tweak is simple. Go to the menu, Options, highlight OSD and hold down Enter for a few seconds until it takes you to another menu screen. Toward the bottom you'll see Flicker Adj. There are 6 screens, 2 each for each color red, green, and blue, ceiling and floor. The screens will likely be flickering slightly when you go to them. Just adjust the numbers up or down until you get the least amount of flicker. That should get rid of most all of the scanline artifact.


NOTE: Wait and do this after about 20 minutes of your pj warming up, because the adjustments change after it warms up. Now that I've done that, I get the scanlines for about the first 15 minutes and then they go away after it warms up. If you adjust it cold, you'll have no scanlines for the first 20 minutes, and then scanlines for the rest of the movie!
 
1 - 18 of 18 Posts
Status
Not open for further replies.
Top