AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
147 Posts
Discussion Starter · #1 ·
I am reposting this here as I had previously posted it in a wrong forum.


I've used a Sonance IR-repeater system for a few years without problem. Original IR-receiver is the MR-1 into connecting block CB-1. There are a couple of direct connects which are 3.5mm mono cables. There are also a couple of emitters to devices without any IR-inputs.


I decided to duplicate the setup at another house. I was unable to obtain an MR-1. So, I purchased an FSMR-1. I am using a CB-1 and I picked up some 6-foot 3.5mm mono cables from Radio Shack along with a couple of Sonance emitters.


I would have thought that I could hook up the system like it was before and it would work. Not so.


Here's the problem. The IR-emitters work. The direct connects do not work. I am baffled. I am using duplicate components in both systems. Direct connects work in the original setup, but not in the new setup. The emitters will work, but I'd really like to use directs where available.


Any suggestions appreciated.


Thanks.
 

·
Registered
Joined
·
6,089 Posts
Another tip - search the remotecentral.com Custom Installers Lounge subforum . Post there if no luck - generally a helpful bunch.


I suggest putting 'Sonance IR repeater' in the thread title. 'Sonance' is too general, they make lots of stuff.


Sorry I can't answer your question.
 

·
Registered
Joined
·
6,089 Posts
Hope you get some useful posts at RC.
 
1 - 4 of 4 Posts
Top