AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
107 Posts
Discussion Starter · #1 ·
I want a new video card, but I keep dragging my feet in ordering the thing because I fear that a new card means I need to redo my custom timings from scratch. I guess my question is, if I save my custom timings, then try them with the new card, are they likely to work as is? I use VGA and a VGA to component transcoder, and do all timings in powerstrip. It took like 2 days to get decent 720x480p and 1920x1080i playback on my CRT TV. Will it matter if I stay with same manufacturer (ATI) or is it OK to change manufacturers?
 

·
Registered
Joined
·
107 Posts
Discussion Starter · #3 ·
Quote:
Originally posted by johnand
Sorry to take this off topic, but are you the same MarginWalker from the NAGCA forum?
Hmmm...think there are two people with the same nickname that drive something like this?
 

·
Registered
Joined
·
70 Posts
Quote:
Originally posted by MarginWalker
Hmmm...think there are two people with the same nickname that drive something like this?
Thought you were the same guy. Glad to see others with more than 1 hobby in common :) My ZJ has been out of commision so long I have forgotten how to wheel ;)


To keep this on topic. I am not positive, but I would think your settings would have to be retweaked. You will probably be close though, as you have matched them up to your display, but the differences in how the card displays them would be different. Sticking with the ATI, I think your chances for success would be greater.


I feel your pain. I have been working on my custom timings for a few hours now, and still can't get anything to work greater than 640x480 :(
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top