AVS Forum banner

Urgent Help Needed

548 Views 11 Replies 7 Participants Last post by  wrb
I decided to upgrade my Hard Drive while travelling here in the USA. I purchased a WD 120 and was going to install when I discovered that it wouldn't be compatible.

When I put my original HDD (that was working perfectly) back in the receiver, the Web Upgrade screen came back on. After many tries, it finally connected to MSN but all I get is the message that the unit needs to be repaired and to call Thompson/RCA.

Today is the last day that I'll have access to a phone line before heading back to Canada. Does anyone have any suggestions to get me back up and running with the original HDD?
Not open for further replies.
1 - 12 of 12 Posts
If it hangs during the connection phase then the problem is a well known one regarding access phone numbers.

If it actually connected and is giving you this error then you could check that you didn't mess with the jumpers on the old drive; it needs to be set as primary master. Obviously, you'll also want to check the power and ribbon cable connections.

If you did not attempt the upgrade and haven't done anything to the old drive then you should not even need to connect to WebTV to redownload software (unless you used one of the "codes" floating around.

Larry.. if it said "your internet terminal needs to be replaced"... or something along those lines...

Your hard drive has gone bad...

That was the message I was getting after my UTV connected to MSN. I put in a new HD and it fixed the problem.

BTW you can download the software from Canada... there is a way around MSN's Canadian phone number check. It's involved, but I have done it numerous times.

I'm in the same point you are! I woke up one morning and it was in the mode that it must connect to webtv for an update. Couldn't do anything except connect. Well it tried and tried and but would not connect. No buttons would work on the remote, so I powered off for more then 1 hour. Still same case. So I used the Jenny code and it finally connected. It got to about 276 parts downloaded and then disconnected tried for 3 hours and all it would do is reconnect the solid yellow light was on but it was not writing to HD. Finally said F it and powered off. Came back with same error your getting. I'm now telling my self what a piece of Shi* this unit is and what a piece of Shi* MS is also. So I decided to reset the unit and try the jenny code again, guess what it connects and starts to download. Great I'm happy again. Now it get's stuck at 6 parts downloaded and then disconnects. Guess what, same old crap again, please call thompson bla bla bla response. So I'm off to do it again. I'm about to take it to the top of my house and throw it to the ground. Unless I can get some Ideas. Bottom line in my book when it works it's a great thing. But all and all it's a piece of crap and I now understand why it's been replaced by TIVO.

I'm really hoping b4 I run out and buy a TIVO unit someone that has had this problem and got around it can help.
See less See more
Ok, Update on above post.

First don't believe the msg about the system. I believe it's just a standard screen they throw up there. I tried again this morning and it took about 88 min's and it finally upgraded or for lack of better terms did what it needed to do. I still don't know why it did it and wanted the webupdate, but it did take it.

So I would say hang in there and give it a few time, like 4032 of them and it should finally take. I still stand by the fact the MS is a piece of crap and their lines your dialing into are unstable. But at least I back up now
Boy Steve... arn't you gonna be pissed if your tuners go for a ****!

Keep that UTV cool...
Everyone keep calm, we may have seen this one before!

IIRC, if you attempt to upgrade and the UTV marries itself to the new drive but there is a problem in downloading software it may be normal for it to reject the original drive when it is reinserted.

The solution is to put the old drive back in the box, apply power, the after 2-3 minutes disconnect the IDE cable from the old drive while the drive is still running. Allow it to continue to run for 60-90 minutes with the old drive in it. This allows the UTV to zero out the original drive. Then hook the IDE cable back up, reconnect the phone line and download the software onto the original hard drive.

If I've missed anything here, someone please correct me.

Note: this procedure causes the loss of all programming.
See less See more
Originally posted by steves36

I'm now telling my self what a piece of Shi* this unit is and what a piece of Shi* MS is also.
Reality check time.

I really don't think we should be whining when we take completely functioning units, open them up and attempt to replace the original equipment with non-standard parts.

I'm not here to defend Microsoft, it has things to answer for.

BUT we should remember that when we open the covers on these boxes are are exposing ourselves to open AC voltage and creating the possibility that static may damage the UTV. There's a good reason that you'll never see a company openly endorse these procedures. If it did, it would be opening itself up to all kinds of lawsuits when Joe Moron tries to upgrade his UTV while standing in a puddle of water and grabs a hot AC line.

The bottom line...before opening any of these appliances, we should remember that things can and do go wrong and that we risk losing the box, despite our best efforts.
See less See more
Good advice for any product you might wish to modify. There's a reason Sony puts a "Void" sticker on the box.
let me clarify something here about the "Whining comment"

I did not modify anything. My HD is the original HD that came with the unit. I have not opened it up or done anything to it.

So I'm not whining about something that I changed and screwed up. I'm stating the facts in a original unit!!!!!!!!!!
Well, clarification is good :) . However, your original post said that you were putting the original HD "back in the unit", leading us to believe that you had attempted to install the 120 gig unit and that it had failed.

And the "whining" comment was certainly not directed at you personally :), but was meant as just a reminder to all of us about what can happen!

Now...if you never attempted to hook the 120 gig unit up to the UTV, then there should be no reason that the UTV would reject its original HD. But, if you did install the 120 gig unit in the UTV and the installation failed, then there could be reason for the UTV to reject its original HD.

If the UTV has never been opened, then something unrelated to the upgrade has gone bump.

If the receiver has been opened and the HD removed and replaced but no upgrade attempted then the UTV should accept its old HD back. If it doesn't recheck all connections, leave unplugged for 30 minutes and try again. If that doesn't work, (speculating here) there may have been a static discharge that has damaged the UTV or HD.

If a receiver has had its HD removed and a failed upgrade attempted with a non-compatible drive, the UTV might reject its original drive. In that case, the directions posted in my first message to recover the original HD apply.
See less See more
Getting a server connection can be an experience to say the least.. :eek:

The early bird gets the worm.. :D if you get my drift.. sometimes I have waited several minutes before the download starts... as one might expect from ftp services and alike at times.
1 - 12 of 12 Posts
Not open for further replies.