AVS Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
786 Posts
Discussion Starter · #1 ·
This is insane!!! I have an Audyssey Installer here right now trying to do a calibration and we need the firmware update 1.04. I actually have the DTR 8.9 but from what we've read, I think it's good for both. We've been searching and can't find. Links no longer useful.


Is the file THAT BIG that Integra can't keep it available on their site? This guy has traveled and wasted two hours of his time now because of a file that should be readily available.


PLEASE!!!!!! Anyone with this file.........can you post and email or PM it to me????


Thanks!


Doc
 

·
Registered
Joined
·
786 Posts
Discussion Starter · #2 ·
I'M HAPPY TO REPORT THAT THE PROBLEM HAS BEEN ELIMINATED!!!!!!



We found the file online and after hours of it freezing up in the middle of the update and multiple cable changes and multiple restarts. We finally had to walk away from it at 1am and come back to it the next morning.


For anyone else having this problem, I really wish I had the answer for you. But it's pretty much the same solution as others have posted.............


Keep trying until it works!!!



Doc
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top