AVS Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
137 Posts
Discussion Starter · #1 ·
My RCA UTV is trying to connect, fails, shuts down, and re-cycles through this process every few minutes. There is no way to stop the process except unplugging. The symptoms are as follows:


plug in, green flashes, then solid;

red light flashes then on comes on;

orange light flashes then on;

red and orange light go off;

green flashing, then receiver shuts down.


This process repeats continually until it is unplugged.


It appears receiver is trying to call out to Web TV for some reason. Is there a re-set or something I can do to solve this problem without causing the unit to go into dedicated Demo Mode?


I would really appreciate you help. Thank you.
 

·
Registered
Joined
·
1,171 Posts
Hi,


The "Demo" issue is suppose to be "fixed" now. Confirmations anyone?


DTV has reinstated the file update that allows a UTV to switch DVR functions back "ON" after the UTV is reset back to it's DEFAULT mode with DVR "OFF".


The UTV reset/download problem you are having usually involves issues with the Hard Drive AND/OR the UTV Hardware.


Check the UTV FAQ for more information on this issue.


First attempt to unplug the unit and let it sit for a time. Allow the unit to cool down (say a few hours or overnight), unplugging all cords and pulling the access card, may help.


Have you attempted a Hard Drive upgrade in the past? Would you like to upgrade to a large capacity drive (120-160 (137 available)GB)?


UTV problems like this could be fixed with a simple Hard Drive upgrade OR it might be something small like a bad cable connection OR an overheated UTV.


Take it slow, go ahead and eliminate every part of your DTV Setup before forking over $$ for a new drive.
 

·
Registered
Joined
·
1,171 Posts
Hi,


If you're willing to start from scratch you might try some UTV Codes. (IF you can get the UTV into "standby/off" mode)


I'd suggest UTV Code 23552355 which should reset your UTV to "default" condition.


It's unlikely the codes will work but I'd give it a shot.


Check UTV FAQ for UTV Codes
 

·
Registered
Joined
·
137 Posts
Discussion Starter · #5 ·
I have been gone for a while and had the malfunctioning UTV unplugged. When I returned, I tried the Jenny code and the box appeared to download all 297 parts of the OS successfully. After it finished, the Web TV screen saver came on and I couldn't get out of it. I powered down and now the receiver resets continually after power on. It also comes on by itself and begins cycling through the reset process. Since it appeared to download the OS successfully, could it still be a problem with the HD or does it sound like a power module or other hardware problem? I hate to go out a purchase a new HD, install it and then find out that wasn't the problem. Can anyone shed light on my problem and help me find a solution?
 

·
Registered
Joined
·
784 Posts
The same thing happened to me. Last Saturday, I replaced a 120Gig Western Digital hard drive that had gotten very noisy with a Maxtor 120Gig in one of my UTVs. Everything went fine - downloaded the software and it ran fine util Tuesday night. Then the MSN screen saver and the unit would not power down with the remote or the front panel power button. I had to unplug it.


Next day, I tried putting the old WD drive back, as well as the original 40Gig drive to see if the Maxtor had failed. No luck - never could get it to re-download the software. It stayed in the continuous reboot cycle. I came to the conclusion that it was something on the system board. Rather than paying RCA for another repair, I went to Circuit City and bought a $99 TIVO.


By the way, the functionality of UTV is superior to TIVO, but as we know UTV is a dead product now...
 

·
Registered
Joined
·
1,171 Posts
Hi,


You might have checked the ribbon cable connected to the UTV's Front panel. If it is loose the controls on the UTV will not work.


If you own an RCA UTV... make sure your remote is setup for AUX or DTV to talk to the UTV. I once spent hours thinking my UTV was dead (after I poked under the hood) when it had been set to AUX and I'd forgotten. (I've several UTVs so forgetting is easy sometimes)


For those concerned with keeping UTV, but don't want to deal with the high cost ($100+) of repair/replacement... consider DTV's Protection Plan.

http://www.directv.com/DTVAPP/packag...ction_plan.dsp


I've had one of my UTVs replaced with a Tivo (UTV was an option if I wanted) and my other UTVs and now Tivo are still protected. New cost for DTivo was $150-$250 at the time so for the $8 cost per month (after first 30 days) and $10 cancel fee (within first year) is a good deal for me.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top