AVS Forum banner
Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
130 Posts
Discussion Starter · #1 ·
I have the Sony SATW60 UTV. Here goes.


Watching a recorded show yesterday and noticed that the time remaining indicator when I press the INFO button always reads 1 minute no matter where I am in the program. Also, if I stop the show (not pause) it automatically starts from the beginning when I restart it. Also, the symbols for pause, play, etc. do not appear on screen.


This does not affect any of the actual recordings or upcoming recording lists or program guides, etc.


This is the second time this has happened (months passed between occurrences). I can correct it by unplugging unit for 30 seconds or so. Also, red message light remains on. No messages to be read however. I'm not even sure if this unit has a place where messages from DirecTV can be read.


Has anyone else experienced this problem? Thanks.


:)
 

·
Registered
Joined
·
408 Posts
You are correct in trying to pull the power to fix it. However, try leaving it unplugged for AT LEAST an hour. This seems to help a lot of problems.
 

·
Registered
Joined
·
17 Posts
Quote:
Originally posted by NetworkTV
The message light is indicating a message on your MSNTV E-mail. You have to connect to MSN to check it.
If there was one thing I hate, it'd have to be that darn light. I'd die the day they added the ability to disable it. :D
 

·
Registered
Joined
·
8 Posts
You can change your settings so that UTV does not check your msn mail automatically and turn the light on if you have new mail. My hotmail account gets a ton of spam and other crap but my UTV message waiting light only will turn on if I dial up to MSN and don't check my mail (which I never do, 56k = less than useless)
 

·
Registered
Joined
·
17 Posts
Quote:
Originally posted by Snicka
You can change your settings so that UTV does not check your msn mail automatically and turn the light on if you have new mail. My hotmail account gets a ton of spam and other crap but my UTV message waiting light only will turn on if I dial up to MSN and don't check my mail (which I never do, 56k = less than useless)
Yeah, I have it setup that way, but late at night when I'm tired and lazy I'll accidentally dial up to MSN and then that light will stay on for weeks until I finally decide to dial up again.
 

·
Registered
Joined
·
130 Posts
Discussion Starter · #7 ·
Thanks for the response regarding the message light.


However, my main concern is with the time remaining issue. Anybody seen this before?


Am I lucky enough to be the only one experiencing this problem?


I did upgrade my hard drive with a WD120g. I don't think that is causing the problem though.


:D
 

·
Registered
Joined
·
524 Posts
You might have a corrupted recording (timeline), if your up to it start deleting most recent shows with the problem maybe it will go away. Thats if unpluging your utv from ac didn't correct it.
 

·
Registered
Joined
·
354 Posts
Tonight after you're done watching tv tune to channel 1020 then power off the UTV by pressing the power button on the box 3 times in rapid succession. Not the remote.


If that doesn't solve your problems, tomorrow night after done with tv turn the utv off as normal. Once the green light stops flashing unplug the unit & leave it unplugged overnight.
 

·
Registered
Joined
·
311 Posts
Quote:
Originally posted by watching
Tonight after you're done watching tv power off the UTV by pressing the power button on the box 3 times in rapid succession. Not the remote.


If that doesn't solve your problems, tomorrow night after done with tv turn the utv off as normal. Once the green light stops flashing unplug the unit & leave it unplugged overnight.
Watching....I'm curious. What does that trick do?

Has it solve a problem of yours before?
 

·
Registered
Joined
·
354 Posts
No it has not solved a problem of mine but if you search around the ultimatetv website (while you're reading the new upgrade announcement:) ) in the Tips & Tricks section it recommends shutting down the UTV this way once a month.


I guess it allows cobwebs likes those gathered above to be cleared.
 

·
Registered
Joined
·
70 Posts
lol I thought he was going to say, "no it hasn't solved my problems I just wanted to see if he would try it"...lol...but back to the current problem I would suggest the soft reboot code 12357...always fixes small problems for me...and also leaving the unit unplugged over night as watching suggested.
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top