AVS Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2,367 Posts
Discussion Starter · #1 ·
I have owned a Velodyne CT-120 for several years now. I find that it tends to shut down after receiving fairly intense LFE material. I have the sub level out at 9:00 o'clock and my Intergra 9.8 output at -10db and still can't make it through a whole film before it shuts down. If I power down and up again, I'm back on. Any suggestions to this problem? BTW...I am using the crossover in the Integra. Thanks in advance.
 

·
Registered
Joined
·
239 Posts
Does the sub's plate amp feel pretty hot at the time it shuts down?


Are you getting much output?


What is a 9 o'clock position? 1/4 1/3 1/2 or more? If its any higher than that, I would set the sub's amp as low as possible and set the output on the preamp at 0 instead of -10. In fact, I would try that anyway.
 

·
Registered
Joined
·
2,367 Posts
Discussion Starter · #3 ·

Quote:
Originally Posted by mhsens /forum/post/13003203


Does the sub's plate amp feel pretty hot at the time it shuts down?


Are you getting much output?


What is a 9 o'clock position? 1/4 1/3 1/2 or more? If its any higher than that, I would set the sub's amp as low as possible and set the output on the preamp at 0 instead of -10. In fact, I would try that anyway.

Nope...doesn't feel hot at all. ANd yes...1/4 position. Great output!
 

·
Registered
Joined
·
2,367 Posts
Discussion Starter · #4 ·
Bump
 

·
Registered
Joined
·
239 Posts
It's been a while since I've owned a CT series Velodyne. Does it have a auto-on setting, so that it shuts off when it receives no signal for a certain period. If it does, make sure you're not using that. Obviously it is receiving a signal, but maybe the auto-on/off feature is defective.
 

·
Registered
Joined
·
422 Posts
I still use a CT-120 in my bedroom setup and I find that it needs a fairly high output level to remain on. Go higher in the pre amp and lower on the main volume. Then, switch from "auto-sense" to "on" and see if that fixes it. Next I would contact Velodyne and see if they can help out. I had a small problem with the driver in mine and they replaced the entire assembly and I only paid for a shipping charge. Good custy service there.
 
1 - 6 of 6 Posts
Top