AVS Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
I always come to this forum for answers but can't seem to find it this time, so I guess I'll ask my own.


Details:

TV-Samsung 61" LED DLP 1080p

Receiver- Denon AVR1910

Cable Box - Exlporer 8300HD

Playstation 3


Problem: No audio or video in other sources not HDMI 1 from the reciever


So I recently bought the new Denon AVR1910, had everything hooked up thru HDMI and it was working perfectly. Just recently I wasn't able to get audio or video on my cable box though. I decided to hook up the cable box straight to the tv without the receiver and it would work fine. I figured it was the receiver so I returned it to get a brand new one. I hooked everything up the same way I originally had done and the cable box wouldn't work again. Straight to the tv, it would though. I decided to then replace the cable box but same thing. I replaced the receiver again, same thing. I replaced the cable box again, same thing.


Now this is the weird thing. If I hook up the cable box thru HDMI 1 to my receiver, it works. If I have the playstation hooked up thru HDMI 2, the playstation doesn't work. If I switch it and have the playstation hooked up thru HDMI 1 it works but then the cable box doesn't work thru HDMI 2. If I hook up either of them seprately straight to the tv, both work.


Now when I have the playstation hooked in HDMI 1, and the cable box thru HDMI 2 and I change the source on the TV to the cable source, I see on the tv, "copy protection, DVI/HDMI output is blocked, press exit to cancel." Then I get the DVI alert, HDCP connection no good, pleae use the PyRb, basically telling me to unplug the HDMI and use the components. So I try that, I hook the components to the receiver and have the receiver still going to the tv by HDMI. I get audio and video but the video doesn't look good, as in the screen is almost all green.


I have called all 3 companies they just go in a circle telling me it's the others persons fault. I have gone through 3 denon recievers and now 3 cable boxes, bought new HDMI cable, all the same result. I called the TV and they said it cant be the tv since it works when its hooked up straight to the tv.


Can anyone help me?
 

·
Registered
Joined
·
617 Posts
I would post this in the Denon thread... look for batpig... he is the resident expert... all things DEnon.... (at least by doing this you can either eliminate Denon or point the finger at them). Good Luck
 
1 - 3 of 3 Posts
Top