AVS Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi guys,

This is my first post here so I'm really sorry if I put this into the wrong place. I'm probably going to send my Onkyo for warranty repair if I can't figure this out in a couple days, but their website is very confusing as to the process of servicing something under warranty.

Anyways, I have an Onkyo HT-R931 with a row of buttons on the front that can be used to quickly change which signal you want to use. The remote control has the same buttons, as well as buttons for everything else of course (volume, power, settings, etc...). Everything was going great until one day, when every single button on the remote control would simply change the receiver to BD/DVD mode (which happens to be the first of the buttons on the front of the device). Even if the system was not turned on, push any button on the remote and it would turn on and then switch to BD/DVD mode.

Ok then, so I replace the batteries on the remote and it doesn't help. I do a factory reset and it also doesn't help.

Here's where it gets weird. If the receiver is even plugged in at all pushing any button on any remote causes it to turn on and switch to BD/DVD mode. This can be my television remote, a wii remote, DVD player remote, whatever. It doesn't matter. As it stands the thing is completely unusable. I searched for quite a while online but never found an example of a person having this problem.

Does anyone know more things that I can try in order to fix this? I'm pretty intimidated to send it in for warranty repairs because I don't have a physical copy of the receipt for it (just an email copy) and the instructions aren't very clear. I'll probably call phone support soon, but in the meantime I was hoping to take one more crack at solving this myself...

Thanks!
 

·
Registered
Joined
·
1 Posts
I have also the same problem encountered with my onkyo rt 391 it doesnt engaged to any channel always on BD/DVD even the power button, volume and all other buttons doesnt work always unplug to turn off. I have tried to reset the unit but stll the same happened.
I am planning to send it to the service center but if anyone can offer us solution to recover the usual way I want to say in advance thank you.
 

·
Registered
Joined
·
1 Posts
I have also the same problem encountered with my onkyo rt 391 it doesnt engaged to any channel always on BD/DVD even the power button, volume and all other buttons doesnt work always unplug to turn off. I have tried to reset the unit but stll the same happened.
I am planning to send it to the service center but if anyone can offer us solution to recover the usual way I want to say in advance thank you.
Hi. Have you fix your av receiver? I think im facing the same issue.
 
1 - 5 of 5 Posts
Top