AVS Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
250 Posts
Discussion Starter · #1 ·
I know there have been a lot of posts regarding pointing round dishes at the 119 satellite, but I have done an exhaustive search and could not find anything like what I am experiencing.


I have two round 18†dishes, one pointing at the 101 satellite and one pointing at the 119 satellite. I am getting a fairly strong signal on the 101 satellite (around 87), but am getting weird results from the 119 dish.


It seems that within a huge range (and I mean like 10 degrees of elevation and 30 degrees of azimuth), I get a signal in the 50 to 55 range. I can’t get it higher, but it doesn’t seem to drop down either. I can lose the signal from the 119 satellite totally if I swing the dish WAY off. I assume this cannot be normal.


I am running things of an RCA plus receiver that is set for an oval, two satellite setup. I live in Belmont, CA (zip code 94002). Does anyone have any suggestions on how to get a stronger signal from the 119?


Any help would be much appreciated!
 

·
Registered
Joined
·
1,100 Posts
A reading of 50-55 in the bay area is kind of low. It should be around 80-85. Are you sure there is no obstruction in the path of the 119 dish? Like tree limbs? Have you tried switching the LNB's on both dishes? Switching cables?
 

·
Registered
Joined
·
250 Posts
Discussion Starter · #3 ·
There are no obstructions. I'll try switching the cables, but I'm not sure why that would make a difference. BTW, I am running all of this through a 4x4 multiswitch.


I will continue to try to tweak the reception. My main question was related to the weird reception characteristics in that it seems like I can get 50-55 signal strength over a huge range. The range for the 101 satellite was much more confined.


Anyways, thanks for the reply. If anyone has any other suggestions for tweaking with the reception, I'd love to hear them!
 

·
Registered
Joined
·
281 Posts
I have had some wierd problems with something similar: try switching the inputs on your multi switch, or try switching the cables.
 

·
Registered
Joined
·
122 Posts
Quote:
Originally posted by ggolamco
There are no obstructions. I'll try switching the cables, but I'm not sure why that would make a difference. BTW, I am running all of this through a 4x4 multiswitch.


I will continue to try to tweak the reception. My main question was related to the weird reception characteristics in that it seems like I can get 50-55 signal strength over a huge range. The range for the 101 satellite was much more confined.


Anyways, thanks for the reply. If anyone has any other suggestions for tweaking with the reception, I'd love to hear them!
Switching LNBs made a difference (of about 10%) in my case.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top