AVS Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter · #1 ·
I live in Indiana, and last evening we had a substantial storm pass through the area. My first priority was to shut down and unplug my htpc, which I did. I just plugged it back in tonight and my sencond hard drive, with all my media files would not show up under My Computer, nor could you access it through DOS, but it did show up in the BIOS and under the Windows XP device manager. This drive was only a month old. I ended up having to repartition and format the drive for Windows XP to recognize it- Losing all my movie files and PVR recordings in the process. Ran norton and the drive is errorless. Have any of you had any similar problems like this happen after unplugging your machine for over a day?


Running :


Asus P4PE mobo

using onboard sound

512 kingston memory

2 maxor HD's 20 gig and 80 gig(media)

pentium 4 1.8

Radeon 7200 catalyst 2.3

TheaterTek

Winfast 2000 XP pvr

Win XP Pro / no service pack 1

Direct x 9 / WM9
 

·
Registered
Joined
·
2,088 Posts
I had a drive go missing today, like yours it was visible in WinXP Disk management, but marked as unknown.


Turned out it was marked as 'Hidden' in the partition table.


I had to use Partition Magic to 'Unhide' it.
 

·
Registered
Joined
·
1,534 Posts
I am beginning to hate Maxtor drives. I will never again buy one.


I will have to return the one I bought at Comp USA. Even though it is defective, I don't get a full refund unless I replace it with an identical drive. So I have to eat the 15% restock fee.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top