AVS Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
471 Posts
Discussion Starter #1
Hi Folks,


I've had a great deal of trouble contacting AV-NUT over an earlier thread in which he was selling "extra" VGA Breakout cables for the LT-150. After sending money in August I've not received anything and have received about an email a month from AV-NUT claiming FedEx/tracking problems. But have been unable to make contact since October.


Is there anyone else out there who ordered the cable?


Did you receive it?


Any other people ever deal with AV-NUT?


Somewhat sadly,


Miles
 

·
Registered
Joined
·
5,132 Posts
I've seen your posts many times. Sounds like he stiffed you. I'm very sorry and it's ashamed that people will take advantage of others like this. If I see a post from him, I'll let you know. I would also report him to the moderator of your troubles so they can ban him. Unfortunately, he'll just sign on under another alias. If you can't trust members here who can you trust :( I would call it a lost and move on and buy another cable from a reliable retailer like www.a2zcables.com or www. pccables.com .
 

·
Registered
Joined
·
471 Posts
Discussion Starter #3
Hey Huey,


I just want to be sure before I start accusing people... fortunately for me it was only a small amount of money. But I did see him trying to sell someone an LT-150 in another thread. I guess I'm just looking for some "closure" :) on the issue.


Miles
 

·
Registered
Joined
·
1,270 Posts
I received a cable from him around the time frame you're speaking of. It's a HD-15 to 5BNC cable. I doubt that it's an NEC cable since it's not the best quality. I'm pretty sure I could have been purchased from any online cable supplier for about the same cost that AV-Nut was asking.


I'm not complaining since it was a fair deal, but I would ask for a refund and spend a little more $ on a higher quality cable.
 

·
Registered
Joined
·
4 Posts
Quote:
Originally posted by Miles
Hi Folks,


I've had a great deal of trouble contacting AV-NUT over an earlier thread in which he was selling "extra" VGA Breakout cables for the LT-150. After sending money in August I've not received anything and have received about an email a month from AV-NUT claiming FedEx/tracking problems. But have been unable to make contact since October.


Is there anyone else out there who ordered the cable?


Did you receive it?

I am in same situation as Miles, no cable received and no emails for weeks from AV-NUT.

AV-NUT, would you tell us what's going on?
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top