AVS Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
1 Posts
The oem remote control does NOT work with this FW. I have tried serveral other manufacturers firmwares and they all freeze during installation with this error message: "erase yaffs2 image region error". I have not been able to find a firmware that works with the vmp70.
 

·
Registered
Joined
·
2 Posts

Quote:
Originally Posted by jackson292 /forum/post/18924164


The oem remote control does NOT work with this FW. I have tried serveral other manufacturers firmwares and they all freeze during installation with this error message: "erase yaffs2 image region error". I have not been able to find a firmware that works with the vmp70.

I must have tried at least 30 different firmwares, with 3 of them showing that my wifi dongle was working. Unfortunately none of them worked with my OEM remote and since most of them were from foreign countries I was concerned a universal remote would be a crapshoot at best. Just before I was about to box the thing up and wait an eternity for a firmware upgrade, I came across this gem...

http://www.easy-share.com/1908527378/install.img.zip"]http://www.easy-share.com/1908527378/install.img.zip
 

·
Registered
Joined
·
46 Posts
I noticed there is a firmware update for these players that appear to look the same as the VMP70. The BV-5005HD has wired networking but still looks fairly similar to the Viewsonic and is from the Realtek 1073 family.

http://www.brite-view.com/cinematube.php

http://www.brite-view.com/support.php


Has anyone tried the flash the VMP70 with this firmware? Also the remotes look identical so I would think there may not be a problem with it as well.
 

·
Registered
Joined
·
46 Posts
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top