AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
760 Posts
Discussion Starter · #1 ·
Hi folks,


My GVC-1280 SDI is acting up.


I get a lot of "freeze" displayed on the lcd screen when I try and make changes. Also, I have seen multiple scan rates displayed on the same screen at the same time flashing on off. Something like for ex. "1080i/720p/480p". Many times it is not possible to make changes. This thing is more jumpy than refried beans on extra jalapeno.


Also, what is the latest recommended f/w?


Anything I am doing wrong? How do you reset the unit?


Thanks for the help,

Luca
 

·
Registered
Joined
·
611 Posts
11008 but the new version to support formats 4 and 5 with the SDI input will go up soon according to Uwe.


I run 10720 and it is stable.


Initialization and Reset are different. They are described on page 11 of the current [07/01] UM. You will lose some of your personalization data. Press RESET and SELECT simultaneously for 3 seconds. I have not encountered your problem. The GVC is far more reliable than I am. ;-) My suspicion is that you will end up reinitializing. INIT and SELECT for three seconds.


Vince
 

·
Registered
Joined
·
760 Posts
Discussion Starter · #3 ·
Thanks Vince.


I'm still messing with this stuff as I type. I will post as soon as I test all inputs and options.


For now, I notice something else. While displaying DVD through D-1 on input 3 on my G-11 DILA, I could get proper aspect ratio using 1280x768 but not 1365x768. The picture is a few inches short vertically. Is this a fix that the new f/w addresses?


Also, on both horiz and vert pans, there is noticeable tearing at the bottom quart of the image. Any ideas?


Thanks,

Luca
 

·
Registered
Joined
·
611 Posts
I get no tearing with 10720,


Is Input 3 set up as D1 input and D-ILA 60 out?


When you say that you selected 1365x768 are you sure you are looking at the D1 input and not svideo?


The correct output format for the D1 source is either 4 or 5. They are not yet implemented in legacy firmware. Maybe you have a four digit serial number model?


Tom Strade reported that firmware 11008 was problematic. Do you have 11008?


Vince
 

·
Registered
Joined
·
760 Posts
Discussion Starter · #5 ·
Hi Vince,


Sorry for the delay. I installed f/w 11025 and all seems to go smoothly now. No more tearing. The f/w version that was in the scaler when I received it was a true mess. I could not get the proper output resolutions and format ratios to display correctly. No wander I was having problems.


Thanks.


Luca
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top