AVS Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Hi

I'm facing an issue with Vista Media Center, where when I play a ripped DVD (video_ts) from my hard drive it displays severe jagged edges and makes the movie almost unwatchable. This doesn't happen on all dvds, though, but this is the only dvd that's an older one. I can't see this issue when I play newer dvds through VMC. However, when I play the same file through VLC media player, the video is smooth, so this indicates the problem is with VMC. Any ideas on how to fix this?


I have an ATI HD3650 video card on the PC which is hooked up to my Samsung LN52A650 through hdmi (via the AVR: Onkyo 805). The resolution is set to 1920x1080 and 60Hz refresh rate.


A couple of points that I should mention:

1. It's an older dvd from the 90's that I had ripped as VIDEO_TS a while back. When I used to play the dvd through a dvd player on my 27" CRT, it always played flawlessly. Unfortunately, I dont have the physical disk with me anymore, so I can't verify if VMC plays the physical disk properly.


2. When I check the VLC players options, it indicates that the "Deinterlacing" feature is disabled. When I turn on de-interlacing in VLC (tried a few of their de-interlacing modes) I see some jaggies but not as bad as with vista media center. The best picture happens when I disable it altogether in VLC. This is confusing me... so, when I disable deinterlacing, does it mean that VLC sends out the native 480i video through HDMI to the TV which then deinterlaces the video and upscales it to 1080p? Or, does VLC output 480i, which then goes to the video card that upscales it to 1080i and then TV deinterlaces to 1080p. If this is the case, is there a way to turn off deinterlacing in Vista Media Center, so the video is as good as in VLC? I would like to fix VMC rather than use VLC to play this dvd, since I like the media center interface and most newer dvds play fine without jaggies.


thanks.
 

·
Registered
Joined
·
615 Posts
Check your catalyst settings, try different deinterlacing settings and see if any of those help.
 
1 - 3 of 3 Posts
Top