AVS Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
187 Posts
In your audio control settings, check to see what your 'Wave' volume is set to. This setting can sometimes be very low, so even if you crank up the main volume, it won't play very loudly. It's somewhere in the advanced audio control settings.
 
1 - 1 of 1 Posts
Top