AVS Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
77 Posts
Discussion Starter · #1 ·
Just got a 26" Vizio LCD. The setup went pretty smooth, just two quick questions.

1) There seems to be a fine black line that goes across the very top of the screen.

2) I have a older(not to old) style VCR/DVD combo that I hooked using component cables. For some odd reason, when I go to that input, the DVD player only works and not the VCR. Any thoughts? Thanks in advance.

PS: MODS, if this is in the wrong forum, please move to correct one. THANKS!
 

·
Registered
Joined
·
416 Posts

Quote:
Originally Posted by sandman512 /forum/post/15446397


Just got a 26" Vizio LCD. The setup went pretty smooth, just two quick questions.

1) There seems to be a fine black line that goes across the very top of the screen.

2) I have a older(not to old) style VCR/DVD combo that I hooked using component cables. For some odd reason, when I go to that input, the DVD player only works and not the VCR. Any thoughts? Thanks in advance.

PS: MODS, if this is in the wrong forum, please move to correct one. THANKS!

Sandman, if I remember correctly, I had to hook my Panny combo w/ component for DVD and composite for VCR. If you have S-VHS you can use the s-video cable.


Brettwf
 

·
Registered
Joined
·
6,468 Posts
Most VCR/DVD combo units won't send VCR over component. You have to connect composite or S-Video if available.


As for the black line, can you be a little more decriptive. Is it where the picture meets the black bar?
 
1 - 3 of 3 Posts
Top