AVS Forum banner
1 - 20 of 33 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
I purchased this TV, Vizio M420VT from costco. now i cant say i'm pleased with it for a couple reasons. one is, the picture isnt as perfectly clear as i was expecting. i mean it's ok, but it doesnt have the super clear, 3Dish look that my friends sony and samsung have, but i'm not even sure the picture is suppose to look like that.


the main problem is while i watched my first movie lastnight. during a night scene, the screen just started to dim, and then would turn off. happened every time there was a dark scene and when the credits came up at the end. whats the deal?
 

·
Registered
Joined
·
67 Posts

Quote:
Originally Posted by stupidjet /forum/post/19577183


I purchased this TV, Vizio M420VT from costco. now i cant say i'm pleased with it for a couple reasons. one is, the picture isnt as perfectly clear as i was expecting. i mean it's ok, but it doesnt have the super clear, 3Dish look that my friends sony and samsung have, but i'm not even sure the picture is suppose to look like that.


the main problem is while i watched my first movie lastnight. during a night scene, the screen just started to dim, and then would turn off. happened every time there was a dark scene and when the credits came up at the end. whats the deal?

hey stupidjet,


the same things was happening with me. I noticed it was doing it on some dark scenes in dvd's and it also would do it in some wii game dark scenes. it would go almost black. does anybody else know about this.
 

·
Registered
Joined
·
14 Posts
Same here. It seems like it's some sort of backlight dimming that the tv does to make dark scenes REALLY dark?


There's got to be a way to disable this. My poking around in the menu hasn't found anything yet, though.
 

·
Registered
Joined
·
67 Posts

Quote:
Originally Posted by mayostard /forum/post/19688587


Same here. It seems like it's some sort of backlight dimming that the tv does to make dark scenes REALLY dark?


There's got to be a way to disable this. My poking around in the menu hasn't found anything yet, though.

I forgot to mention that it happens when we play a movie and there is a dark scene it will happen. Haven't identified if its blu ray or dvd.


I did change the picture mode to "Game" and it seems to have solved the problem. There is a "Movie" mode so I guess I could try that when I watch a dvd. Bummer I don't want to change the picture mode to Game or Movie everytime I want to play a game or watch a dvd or blu ray.
 

·
Registered
Joined
·
14 Posts
Same here, I dinked around with it some more and found that using the "movie" picture mode prevented the dimming. I don't think it matters if you're playing a DVD or bluray disc, it seems to be triggered just by the darkness of the scene. I've seen it when watching TV as well.
 

·
Registered
Joined
·
14 Posts
Weird, it seems that the TV re-set itself to "home" and did the dimming thing again. Pretty annoying. I will probably call Vizio tech support after the holidays and see if there's a way to permanently disable this.
 

·
Registered
Joined
·
67 Posts

Quote:
Originally Posted by mayostard /forum/post/19691938


Weird, it seems that the TV re-set itself to "home" and did the dimming thing again. Pretty annoying. I will probably call Vizio tech support after the holidays and see if there's a way to permanently disable this.

I did call them but they didn't provide any help. Maybe I got the wrong support tech. They wanted to send a technician to fix it. I declined because I was still within the Coscto 90 day return period. Went and got another but it still happens. Please let me know what you found out.
 

·
Registered
Joined
·
7 Posts
We are seeing similar issues on our TV as well. It happens when we are in the menus on the blu-ray player and also in some of the scenes in GoldenEye on the Wii. I'm not going to try to exchange the TV yet since this does sound more firmware vs. hardware so I am going to wait to see if there is a fix.
 

·
Registered
Joined
·
67 Posts

Quote:
Originally Posted by mattsmith321 /forum/post/19714099


We are seeing similar issues on our TV as well. It happens when we are in the menus on the blu-ray player and also in some of the scenes in GoldenEye on the Wii. I'm not going to try to exchange the TV yet since this does sound more firmware vs. hardware so I am going to wait to see if there is a fix.

How is the firmware updated. There isn't an ethernet connection.
 

·
Registered
Joined
·
7 Posts

Quote:
Originally Posted by cadolfan /forum/post/19714492


How is the firmware updated. There isn't an ethernet connection.

Good question. Not entirely sure at the moment. I saw it mentioned in another thread (Vizio Razor LED M420VT Dimming Issue [Sorry, couldn't link to it since I don't have 3 posts yet]). I have not had a chance to look into it beyond that and I probably won't have a chance until later this week.
 

·
Registered
Joined
·
2 Posts
Hello all, I just wanted to add that I am having the exact same dimming issues in dark scenes and during credits. I have the Vizio E470VA its a week old. I actually had the picture mode on retail I am going to change it as per suggestions found on this thread. I will let you know if it makes a difference, thanks everyone.
 

·
Registered
Joined
·
2 Posts
I tryed the dvd that made the credits and dark scenes dim it was nice cause the tv kept doing the dimming in the exact same spots so I could experiment. I tryed the picture setting movie retail home etc. the dimming kept happening. I did a little more research online and found out if you turn off the the DCR this would stop. You can only turn the DCR off in the custom mode they also said you must do it for every input a/v, componet, hdmi etc. I did do that and it worked. The definition in my owners manual reads as such DCR -- Dynamic Contrast Ratio-- Automatically adjust the contrast between brighter and darker scenes. When activated, adjustment of the backlight is not available. They also suggest turning off the Adaptive Luma, also it can only be turned off in custom mode. This is all great but now I wonder if I paid extra for all this bling that dont work. I also found a lot of complaints about the screens going dead I am starting to think I made a mistake. I hope this info can help someone else.
 

·
Registered
Joined
·
7 Posts

Quote:
Originally Posted by bobh442 /forum/post/19716912


I hope this info can help someone else.

It helped me! I went into Custom mode and made the changes and now the dimming is not happening for me. Yay! Thanks for doing the research and finding that out.


As far as having to do it for all the inputs, that isn't a big issue for me since everything is coming in through one HDMI connection from my receiver.


Now, can anyone point me to the proper settings for Custom mode for brightness, contrast, etc.? Everything is set at 50%.


And in doing all this research I stumbled on the 'flashlight' issue that some others have complained about. Wouldn't have noticed it otherwise.


Do you have any links to complaints about dead screens? I'm not terribly worried since I got it through Costco and it sounds like they have a pretty good return policy.


Still pretty happy overall.
 

·
Registered
Joined
·
7 Posts
I just started having this problem on my new M420VT today. Can anyone confirm that movie mode and game mode will fix this? It looks like the original poster and another afterwards suggested this is the fix. I know it didn't work for "bobh442" but he has a different model Vizio than the thread title.
 

·
Registered
Joined
·
2 Posts
I think you are looking for the auto-dimming option in the picture menu. This can be disabled separate from any of the pre-defined picture modes (HOME, GAME, etc). I disabled it on mine and used the CUSTOM mode to turn down the backlight (which is set way to high).
 

·
Registered
Joined
·
7 Posts

Quote:
Originally Posted by mikey00 /forum/post/19723058


I just started having this problem on my new M420VT today. Can anyone confirm that Movie mode and game mode will fix this? It looks like the original poster and another afterwards suggested this is the fix. I know it didn't work for "bobh442" but he has a different model Vizio than the thread title.

Use Custom mode to find the setting that bobh442 mentioned. Worked for me. And like bikecrash, I turned down the backlight too.
 

·
Registered
Joined
·
7 Posts

Quote:
Originally Posted by bikecrash /forum/post/19723086


I think you are looking for the auto-dimming option in the picture menu. This can be disabled separate from any of the pre-defined picture modes (HOME, GAME, etc). I disabled it on mine and used the CUSTOM mode to turn down the backlight (which is set way to high).

Are you sure you have "auto dimming option" in your picture menu? If so do you have the model this thread is about? Only thing similiar in my picture menu is "ambient light sensor" but that has nothing to do with the problem being discussed. Thanks
 

·
Registered
Joined
·
14 Posts
Quote:
Originally Posted by mikey00
I just started having this problem on my new M420VT today. Can anyone confirm that movie mode and game mode will fix this? It looks like the original poster and another afterwards suggested this is the fix. I know it didn't work for "bobh442" but he has a different model Vizio than the thread title.
It definitely works. I noticed it "came back" but what actually happened is I hooked up a new device (blu-ray player) to HDMI2, and it was still set at the default. The setting is per input, so you have to change it for each input you're using.


Now the only problem I'm having with this TV is trying to find out how to make the optical audio out variable instead of fixed.
 
1 - 20 of 33 Posts
Top