AVS Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have a 5 month old Vizio M602i-B3 and noticed that when I am watching HuluPlus content there is a faint, transparent, green band down the whole of the left side of the screen. When I first noticed it the band was about an inch and a half wide and most visible about that far from the edge of the screen, but after playing around I noticed that when I switch the video stream quality from 1mbps to 2mbps the band gets smaller and closer to the edge of the screen. It also seems to fade from bottom to top, so it is clearly visible near the bottom, and almost invisible near the top. You can't see this band when the adverts play, or when I am watching a blu-ray, playing video games or even watching something on the YouTube app - it is only visible when watching HuluPlus content, and can even be seen in the black bands at top and bottom if something is displayed in a letterbox format.

Finally, when you bring up the tv menu and the screen shifts over to the right to display the picture and the menu, the green band moves with it, so it is to the left of the tv image but now in the centre of the screen.

Any ideas? It's not a huge deal but if the tv is broken after five months I want to get it sorted out. Is this a Hulu thing? A wireless thing? Or a busted display?

Any help would be much appreciated. So far Vizio have managed to stretch to "Do a power cycle" which did nothing to fix it.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #2 ·
I have a 5 month old Vizio M602i-B3 and noticed that when I am watching HuluPlus content there is a faint, transparent, green band down the whole of the left side of the screen. When I first noticed it the band was about an inch and a half wide and most visible about that far from the edge of the screen, but after playing around I noticed that when I switch the video stream quality from 1mbps to 2mbps the band gets smaller and closer to the edge of the screen. It also seems to fade from bottom to top, so it is clearly visible near the bottom, and almost invisible near the top. You can't see this band when the adverts play, or when I am watching a blu-ray, playing video games or even watching something on the YouTube app - it is only visible when watching HuluPlus content, and can even be seen in the black bands at top and bottom if something is displayed in a letterbox format.

Finally, when you bring up the tv menu and the screen shifts over to the right to display the picture and the menu, the green band moves with it, so it is to the left of the tv image but now in the centre of the screen.

Any ideas? It's not a huge deal but if the tv is broken after five months I want to get it sorted out. Is this a Hulu thing? A wireless thing? Or a busted display?

Any help would be much appreciated. So far Vizio have managed to stretch to "Do a power cycle" which did nothing to fix it.
Oh, one further thing, the band is more visible when viewing from an off angle, it is not that obvious when viewing from directly in front, but off to the side it becomes very clear.
 
1 - 2 of 2 Posts
Top