AVS Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
96 Posts
Discussion Starter · #1 ·
I own a Vizio VO37L - I bought it refurbished from an authorized dealer with a 90 day warranty. I am having problems with the remote not working. It will only work part of the time, and only if the remote is directly in front of the sensor, within 3 feet. Even then, it will only work intermittently.


I called support while it was under warranty, and they sent me a new remote. The new remote has the same exact problem. I have also programmed 2 different universal remotes that do the exact same thing. So with 4 different remotes having the same issue, does that mean I have an IR sensor issue? I am now out of warranty with the same issue I had when I first received the TV. What can I do? Any help would be greatly appreciated, thanks.
 

·
Registered
Joined
·
6,772 Posts
Have you peeled off the protective tape? Do you know where the sensor is on your unit?


Some people were having similar issues with the Vizio GV42LF when I got mine, and the glossy tape was the problem.
 

·
Registered
Joined
·
96 Posts
Discussion Starter · #3 ·

Quote:
Originally Posted by EscapeVelocity /forum/post/16994171


Have you peeled off the protective tape? Do you know where the sensor is on your unit?


Some people were having similar issues with the Vizio GV42LF when I got mine, and the glossy tape was the problem.

Yes, it is bottom right corner, and the glossy tape is off.
 

·
Registered
Joined
·
779 Posts
my guess would be that if you tried 2 dedicated remotes and 2 universal remotes that the problem would not be with the remotes. good evidence is also that these also work sometimes at 3 feet.


i have no experience with that product.
 

·
Registered
Joined
·
96 Posts
Discussion Starter · #7 ·

Quote:
Originally Posted by johnpost /forum/post/16999718


my guess would be that if you tried 2 dedicated remotes and 2 universal remotes that the problem would not be with the remotes. good evidence is also that these also work sometimes at 3 feet.


i have no experience with that product.

I was thinking the intermittent working at 3 feet would mean the IR sensor might be OK? Is that incorrect?
 

·
Registered
Joined
·
1,565 Posts

Quote:
Originally Posted by airban /forum/post/16993476


I own a Vizio VO37L - I bought it refurbished from an authorized dealer with a 90 day warranty. I am having problems with the remote not working. It will only work part of the time, and only if the remote is directly in front of the sensor, within 3 feet. Even then, it will only work intermittently.


I called support while it was under warranty, and they sent me a new remote. The new remote has the same exact problem. I have also programmed 2 different universal remotes that do the exact same thing. So with 4 different remotes having the same issue, does that mean I have an IR sensor issue? I am now out of warranty with the same issue I had when I first received the TV. What can I do? Any help would be greatly appreciated, thanks.

If you called support while it was under warranty and they sent you a remote but that did not solve the problem, I would have a talk with them. The remote did not solve the problem and the TV was still under warranty. Doing this in a more timely manner would have been better but I would try to talk to them NOW.
 

·
Registered
Joined
·
6,772 Posts
airban,


You might get better feedback in this AVS subforum.

LCD Flat Panel Displays


Search for your model, alternative ask in active Vizio threads of other models....at minimum someone will point you in the right direction. Likely that former model Vizio owners frequent current model Vizio threads looking to upgrade.


Good Luck!


And yes, keep on Vizio, for warranty work ASAP. They are good about it usually, but dont let it lapse!
 

·
Registered
Joined
·
1 Posts
Airban, I have the exact same problem. The remote sensor will not recognize any signals from working remotes. Visio 47 in is only 3 yrs old and can only use side buttons to operate tv. Did you ever resolve sensor problem? Very disappointed with Vizio quality.
 

·
Registered
Joined
·
1 Posts

Thank you  EscapeVelocity    and Airban .

 

peeling  off the protective tape  on the TV did work for  vizio m471i-a2 TV-remote issue.

I had this issue for my brand TV  .. spend more than a week trying to figure out what could be issue. 

 

Thank you guys!!!
 
1 - 12 of 12 Posts
Top