AVS Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter #1
Our Sony TV (model KDL-V40XBR1) is a 2006 model with one HDMI input. The AT&T U-verse set top box HDMI out is connected to the Sony's single HDMI input. We connected a fiber optic cable from the Sony TV's optical out to the Vizio's optical in. After setting the Sony TV speakers to off and selecting the Vizio optical input, there was no audio at all after repeated attempts. To make sure the Vizio sound bar was working, we connected it to an iPhone using the Vizio's RCA left and right inputs, and with that connection we had audio, showing that the sound bar worked.

Is it possible that our nine year-old Sony causes the optical out to mute when its single HDMI input is connected?

We've also considered using the AT&T U-verse set top box optical output to the Vizio's optical in, but our we also want to use an Apple TV with optical out. There may be adapters that would allow switching between two optical sources. But it might even be simpler to switch the optical cable manually between the AT&T box and the Apple TV as needed.

What do you all think?
 

·
Registered
Joined
·
536 Posts
Like other older HDTV's, audio is passed through the optical audio cable only when the digital tuner (DTV Input) is in use. It will not pass audio it receives from other inputs such as HDMI, component, or composite through the optical output . You may have to hook the sound bar up with the red & white RCA composite out.
 
1 - 2 of 2 Posts
Top