AVS Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hey guys. I have a Harmony smart hub / touchscreen remote, though I primarily use iPhones to control my setup (Samsung UN8000 screen, Yamaha RX-A760 receiver, HTPC, Apple TV). My setup used to work perfect until I purchased a new receiver a year ago. Since upgrading to the receiver above, whenever I use volume up or down within an activity, it is dead slow and laggy... if you hold the volume up button for like 3 seconds, it'll slowly but surely max out the volume and blow out everyone's ears. The weird thing is that if I go into the device itself and control the volume, it works perfectly. Moreover, when I use the actual Harmony remote, the volume works perfect. The only time the volume is screwed up is when attempting to control it from within an activity (Watch Apple TV or Watch HTPC), and specifically on the iPhone app, which makes up about 99.99% of our usage.

I've tried messing with the input delay and repeats, and nothing is helping.

Can anyone give any pointers? Is this a software glitch at this point? I'm desperate for any help!
 

·
Registered
Joined
·
7 Posts
Discussion Starter #2
So I manually added volume up and volume down commands within the activity itself and it works perfect. It seems like the issue I’m describing is strictly limited to the actual hardware volume buttons on the phone itself. Must have gotten botched in one of Logitech’s updates, which is a big bummer since it’s so handy to always have volume up / down at your fingertips regardless of which page of the activity you are in. Nice one, Logitech.
 
1 - 2 of 2 Posts
Top