AVS Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

· Registered
Joined
·
1,894 Posts
Discussion Starter · #1 ·
I just got voom and so far and happy. I am trying to configure my wide screen HD tv and two other non-hd (analog) tv for proper viewing (non-stretch). How can I can turn off the stretch mode on my wide screen tv and how should I set the two non-wide screen (4:3) tv's for local digital channels?


Does voom automactically stretch for widescreen?


On my 4:3 tv's the local digitals are either too narrow or letterboxed (black on top and bottom, not full screen). Can I set the locals for full-screen without cropping?


Stephen
 

· Registered
Joined
·
681 Posts
To adjust the settings ...


1. Press the "voom" button - the menu appears

2. Press the green button to go to "options and settings"

3. Scroll down and choose "system settings"

4. Choose the first option - "picture format"

5. Modify the settings as you wish

6. Select "save changes and return"


That should do the trick.


You can also call 1-800-GET-VOOM and get them to help you out.
 

· Registered
Joined
·
1,505 Posts
I just got VOOM yesterday and I love it.


Let me add that you also ask about digital locals (I think). If you are getting the DC staions (or really any digital OTA station), the black bars on the 4:3 material (all non hd) are put in the frame before broadcasting. So your receiver (any receiver) sees this picture as 16:9. It doesn't know that its really 4:3 with black bars making it 16:9. So there is no stretching or zooming that will fix these channels. It is the one glaring problem with OTA broadcasts. I had a work around with my old OTA recevier, but not the Voom box.


But really, its a small price to pay for being so happy with VOOM so far.


Good luck,


E. J.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top