AVS Forum banner

Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter · #1 ·
Hi there ppl, I have just bought my first projector. (very excited) I was setting it up in the room I have dedicated to a theatre and when all of the sudden the projector switched off. It could not be turned back on. then I decided to take the cover off and see inside and once the cover was removed the projector was able to switch back on but it only stays on for about 3seconds then crts go off. In addition to this happening I noticed that there is a LED #D17 that luminates as soon as the crts go off. Without the circuit for this projector I find it hard to attempted to have a go at the problem but if anybody has any idea was this problem could be I would be very appreciative with your reply. Thankyou well in advance.:):):)


Nick
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #3 ·
Peter, thanx for the info there ... I have been looking into the fault in more and cant really go any further without a circuit diagram for Board 'E'. Found R23 to be black and also the 22ohm resistor of the HV regulator has touched the frame (proberly when the cover has been replaced). Wandering if I should just give it to a serviceman or not open to any suggestions.


Nick
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #5 ·
Hi Peter, well what can i say more than thankyou for the replys and I found that Q904 was very low in resestance 1.8ohm to be exact. Didnt matter which way I tested it all combo's showed 1.8. So I d want to replace that asap but I would like to find out what is the type and value of R23 on board E, is it a fuseable?


PS I must say this is the first time I used this forum and I am so glad I found it its ppl like peter and others that make this a great forum.


Nick
 

·
Registered
Joined
·
46 Posts
Nicke,


R23 = 22 ohm, 5%, 1/6 W Carbon resistor


I think this is what's this forum is all about, helping each-other out...


Regards,


Peter Flodin Sweden
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #7 ·
Once again, thanking you Peter will let you know how it went in a couple of days local supplyer had to order part from me.



Nick, Sydney Australia :)
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #8 ·
Just a update to the prodcedure, my PJ is now running thanx to peter. Just wandering thjough the top of the picture seems to be waving .. like a flag only when I play a DVD anyone know of this prblem?


Nick
 

·
Registered
Joined
·
68 Posts
my old barco does that i think it may be a problem with older projector decoding macrovision but im not 100%
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #11 ·
Oh well cant help that. It legally has to be there though I read somewhere awhile ago you can patch your players if there is one released for it and it will fis\\x that problem. Just thought I would share that withyou, though I dont know how much truth is in it.


Nick
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top