AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I have 4 devices connected to a hdmi switches coming into my Panasonic 42inch plasma as one HDMI and everything works fine. I got a cheap VSB200 and tried to connect the analog component audio from audio out 2 on my tv to input 2 (analog) to the soundbar and I am not getting any sound. Do I need to use an optical cable when using HDMI or should analog still work.
 

·
Registered
Joined
·
12,438 Posts
Analog audio is permissible. As to how your particular TV was designed, not sure. No sound even from the TV's internal tuner?


Does the soundbar work with a direct analog connection from any of your sources? Just to make sure.
 

·
Registered
Joined
·
144 Posts

Quote:
Originally Posted by restin /forum/post/20840103


I have 4 devices connected to a hdmi switches coming into my Panasonic 42inch plasma as one HDMI and everything works fine. I got a cheap VSB200 and tried to connect the analog component audio from audio out 2 on my tv to input 2 (analog) to the soundbar and I am not getting any sound.

Why not input 1 on sound bar? Did you try to use the remove to switch to input 2? By default VSB200 always on input 1.

And why not use audio output 1 on your TV? Output1 or input1 on any device is always a default, for any reason you have on the 2, then don't forget switch to the 2.

Quote:
Originally Posted by restin /forum/post/20840103


Do I need to use an optical cable when using HDMI or should analog still work.

?????
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top